Versjon 2.1.167 (17.09.2007)

Ønsker du å få en mail ved hver oppdatering?

Send mail til: svein.berg@ccd.as med

”Jeg ønsker melding om oppdateringer på denne mail.”

(eller på mail: xxx.xxx.xx)

More:

1. Rettet feil i Søkemodul

2. Rettet feil i Arbeidsliste

3. Nye Rettigheter


1. Rettet feil i Søkemodul

Det er nå bare mulig å ”hoppe” til funnet Ansatt, Kunde eller Objekt som ligger i den avdeling som i øyeblikket er aktiv.


2. Rettet feil i Arbeidsliste

Oppgaver som er utgått blir vist som gul linje i oversikten, og bli nå også tydelig merket med at de IKKE skal utføres på utskriften.


3. Nye Rettigheter

Det er opprettet nye rettigheter for å kunne flytte Ansatt, Kunde og Arbeidsgrupper mellom Avdelinger.

I Adgangsprofil er det nye felt under Ansatt, Kunder/Objekter og Arbeid: ”Endre Avdeling”


Versjon 2.1.168 (20.09.2007)

More:

1. Rettet feil i Brukere


1. Rettet feil i Brukere

Rettet feil som oppstod (RTE 3705 ’Operasjonen er ikke tillatt når Objektet er åpent’) i modulen Brukere ved valg av Avdeling.

Feilen kunne også oppstå andre steder, litt avhengig av hvilken del av SQLPDK som først ble benyttet rett etter oppstart.


Versjon 2.1.169 (25.09.2007)

More:

1. Rettet feil i Import


1. Rettet feil i Import

Rettet feil som kunne oppstå i modulen Import, når valgt Avdeling ble analysert.


Versjon 2.1.170 (05.10.2007)

More:

1. Kontroll av Oppgavens 'Tidligst' og 'Senest'

2. Ansattes Tariff

3. Standard Tekster i Ansattes Historiske data (Rulleblad)

4. Fravær

5. Import av Objektenes Koordinater


1. Kontroll av Oppgavens 'Tidligst' og 'Senest'

Oppdateringer > Versjon 2.1.170 (05.10.2007)

1. Kontroll av Oppgavens ’Tidligst’ og ’Senest’

Tidligere var det ikke tillatt å planlegge en Oppgave på en Arbeidsdag dersom ikke Arbeidsdagens Start var mindre enn Oppgavens ’Tidligst’, og Arbeidsdagens Slutt var mindre enn Oppgavens ’Senest’.

Dette er nu rettet til at Arbeidsdagens Start må være før Oppgavens ’Senest’ og Arbeidsdagens Slutt må være etter Oppgavens ’Senest’.


2. Ansattes Tariff

Feltet for å angi den Ansatte Tariff er nå tilgjengelig i modulen Ansatte


3. Standard Tekster i Ansattes Historiske data (Rulleblad)

Det er nå mulig å Opprette og slette Standard tekster.


4. Fravær

Det er rettet feil som medførte at antall dager fravær ble feil beregnet.

Det er nå også mulig å lage fravær frem i tiden (Ved feks planlagt ferie etc)


5. Import av Objektenes Koordinater

Objektenes koordinater (Lengdegrad og Breddegrad) kan enten legges in manuelt ved å benytte GPS, eller de kan finnes ved hjelp av programmet Microsoft AutoRoute eller Microsoft MapPoint. Disse programmene benytter Objektets gateadresse til å finne koordinatene.

Objektenes gateadresser kan eksporteres fra menyen: ’Eksport av data’ under ’Arbeid’.

Velg eksport til AutoRoute.

Importer filen til AutoRoute eller MapPoint.

Eksporter den ruten som blir laget til en ny fil.

Under menyen: ’Importere Koordinater’ under ’Kunder’ kan denne filen importeres, og alle Objektenes Koordinater vil bli oppdatert.


Versjon 2.1.171 (10.10.2007)

More:

1. Fravær

2. ArbeidsMappenes Navn


1. Fravær

I listen over den Ansattes Fravær, sorteres nå fraværene etter første fraværsdag. (Fra og Med)


2. ArbeidsMappenes Navn

Rettet feil som medførte at ArbeidsMappenes navn enkelte ganger kunne bli vist som dato.


Versjon 2.1.172 (27.10.2007)

More:

1. Ansatte - Transaksjoner Utstyr

2. Ansatte - Meldinger

3. Ansatte - Søking

4. Kunde - Kontrakt/Pris

5. Arbeid - Kontroll av Utført Arbeid

6. Arbeid - Søk i Historiske Data

7. Tilfeldige Oppgaver

8. Strek Kode Etikett

9. Kunde - Ny Utskrift

10. Kunde - Ny Utskrift

11. Import

12. Ny Strek kode leser


1. Ansatte - Transaksjoner Utstyr

Rettet feil som medførte at listen over inn- og utlevert utstyr alltid viste alle transaksjoner.

Dersom det nå ikke er huket av i boksen: ”Vis alle Transaksjoner”, så vil det bare vises det utstyr som enda ikke er tilbakelevert.


2. Ansatte - Meldinger

Oppdateringer > Versjon 2.1.172 (27.10.2007)

2. Ansatte – Meldinger

Rettet feil (RTE 35601) som kunne oppstå når det ble klikket på knappen for Meldinger i modulen Ansatt.


3. Ansatte - Søking

Ved søk etter Ansatte kan nå karakteren: * benyttes i søkebegrepet.

Eksempel: ab gir alle ansatte som begynner på ab

*ab gir alle ansatte som har ab i navnet.


4. Kunde - Kontrakt/Pris

Oppdateringer > Versjon 2.1.172 (27.10.2007)

4. Kunde – Kontrakt/Pris

Fanens innhold er flyttet noe for at Arbeidstider også skal kunne vises på skjermer med oppløsning på 1024x768


5. Arbeid - Kontroll av Utført Arbeid

Oppdateringer > Versjon 2.1.172 (27.10.2007)

5. Arbeid – Kontroll av Utført Arbeid

Rettet feil (RTE 91) som kunne oppstå ved kontroll av utført Arbeid.


6. Arbeid - Søk i Historiske Data

Oppdateringer > Versjon 2.1.172 (27.10.2007)

6. Arbeid – Søk i Historiske Data

Rettet feil (RTE 91) som oppstod når utførte oppgaver i Arbeidsgruppe eller Arbeidsdag skulle vises grafisk.


7. Tilfeldige Oppgaver

Rettet feil (RTE -2147217900) som oppstod dersom oppgavene ble forsøkt lagret uten at det var angitt pris. (Dersom det ikke skal faktureres for tjenesten kan standardverdien Kr. 0,- benyttes)


8. Strek Kode Etikett

Det er nå mulig å permanent slette en etikett.

Etiketten må FØRST deaktiveres. (Kan gjøre ved å høyreklikke i listen med Etiketter, eller ved å klikke en gang i listen med Etiketter og trykke tastaturknappen ’Delete’)

Finn frem Etiketten igjen ved å huke av i Boksen: ’Vis Deaktiverte’, og høyreklikk eller trykk ’Delete’


9. Kunde - Ny Utskrift

Oppdateringer > Versjon 2.1.172 (27.10.2007)

9. Kunde – Ny Utskrift

’Endringer neste tre måneder’ gir en oversikt over de endringer som vil skje på Arbeidslistene de neste tre måneder.


10. Kunde - Ny Utskrift

Oppdateringer > Versjon 2.1.172 (27.10.2007)

10. Kunde – Ny Utskrift

’Reell Oppgavetid Utførte Oppgaver’ gir en oversikt over det antall ganger oppgavene er utført de siste 365 dager, den gjennomsnittlige arbeidstiden på hver enkelt oppgave, samt det tidsforbruk som er planlagt på hver enkelt oppgave.

Utskriften viser alle Operative Oppgaver for alle Kunder i Avdelingen.


11. Import

Rettet feil som kunne medføre at Nøkkel Transaksjoner ikke ble riktig importert.


12. Ny Strek kode leser

SQLPDK er nå klargjort for bruk av Opticons nye strek kode leser OPN-2001


Versjon 2.1.173 (27.10.2007)

More:

1. Planlegg Faste Oppgaver - Økonomisk Oversikt.

2. Ansatte -Adgangsprofiler

3. Planlegg Faste Oppgaver - PDK Planlegging

4. Objekt - Planlegging av Oppgave


1. Planlegg Faste Oppgaver - Økonomisk Oversikt.

Oppdateringer > Versjon 2.1.173 (27.10.2007)

1. Planlegg Faste Oppgaver – Økonomisk Oversikt.

Den Økonomiske oversikten tar nu hensyn til Operativ Dato (FOM og TOM) for de enkelte Arbeidsgrupper, samt den dato som er satt i feltet: ” Alle data gjelder for:”


2. Ansatte -Adgangsprofiler

Oppdateringer > Versjon 2.1.173 (27.10.2007)

2. Ansatte –Adgangsprofiler

Når det lages ny Adgangsprofil med Alle rettigheter, vil profilen likevel ikke inneholde følgende rettigheter: ”Systemansvarlig”, ”Kjør Live-Update ved Login”, ”Kun Egen Arbeidsliste” samt ”PDK Planlegging”. Disse rettigheter må manuelt tildeles.


3. Planlegg Faste Oppgaver - PDK Planlegging

Det er nu mulig å ”trekke” en Oppgave ned på arbeidslisten.

MERK!

SQLPDK vil se om denne Oppgaven tidligere har vært planlagt for å finne ”Tidligst” og ”Senest”. Dersom den ikke har vært planlagt vil både ”Tidligst” og ”Senest” settes til: ”12:00”

MERK! For å kunne benytte den funksjonen må bruker ha rettigheten ” PDK Planlegging”


4. Objekt - Planlegging av Oppgave

Oppdateringer > Versjon 2.1.173 (27.10.2007)

4. Objekt – Planlegging av Oppgave

I modulen Objekt, under fanen Oppgaver, Utførelse, Planlagt vises hvordan Oppgavene er planlagt. Dersom planleggingen er fra PDK (De er ikke knyttet mot Kontraktsdata) vil linjen være gul.

Dersom alle linjer er gule, og det ikke er Kontraktsdata på Oppgaven, vil knappen: ”Lag Kontraktsdata og Planlegg disse iht PDK Planlegging” vises.

Ved å klikke på denne knappen, vil det automatiske genereres Kontraktsdata iht gammel PDK planlegging, Kontraktsdataene blir planlagt iht gammel PDK planlegging og den gamle PDK Planleggingen vil bli slettet.


Versjon 2.1.174 (04.11.2007)

More:

1. Arbeidsliste

2. Planlegg Faste Oppgaver


1. Arbeidsliste

Rettet feil (RTE 94) som oppstod når det eksisterte Objekt uten Navn


2. Planlegg Faste Oppgaver

Rettet feil (RTE -2147217833) som kunne oppstå når Tidligst eller Senest ble redigert.


Versjon 2.1.175 (05.11.2007)

More:

1. Hent Data fra Stek Kode Penn


1. Hent Data fra Stek Kode Penn

Rettet feil som kunne medføre at Arbeidsdagens navn ikke ble riktig vist.


Versjon 2.1.177 (12.11.2007)

More:

1. Live Update


1. Live Update

Rettet feil (RTE 53) som kunne medføre at Live Update til klienter gikk feil.


Versjon 2.1.178 (26.11.2007)

More:

1. Arbeidslister

2. Kontroll av Utført Arbeid.

3. Utskrift av ArbeidsBeskrivelse.

4. Objekt - KontraktsData

5. Avdelinger - KvalitetsAnsvarlig

6. Ansatte


1. Arbeidslister

Listen med Arbeidsdager blir nå sortert etter navnet på Arbeidsdagen, og i stigende rekkefølge.

Rettet feil som kunne medføre at Tilfeldige Oppgaver ikke ble riktig Merket og Varslet på Arbeidslsiten.


2. Kontroll av Utført Arbeid.

Rettet feil (RTE 9) som kunne oppstå når Alle Arbeidsdager ble kontrollert.


3. Utskrift av ArbeidsBeskrivelse.

Rettet feil som kunne medføre at hver Planlagte Oppgave ble skrevet ut på hver sin side. Dette kunne gi utskrifter med MANGE sider.


4. Objekt - KontraktsData

Oppdateringer > Versjon 2.1.178 (26.11.2007)

4. Objekt – KontraktsData

Under listen over Oppgavens KontraktsData er det nu en linje som viser hvor mange ganger Oppgaven har Kontraktsdata for hver enkelt Ukedag.


5. Avdelinger - KvalitetsAnsvarlig

Oppdateringer > Versjon 2.1.178 (26.11.2007)

5. Avdelinger – KvalitetsAnsvarlig

Rettet feil (RTE 9) som kunne oppstå ved valg av ny KvalitetsAnsvarlig, dersom det eksisterte Ansatt uten Navn.


6. Ansatte

For å rette feil på Ansatte uten navn, kan Systemansvarlig nå ta ut liste over ”Ansatte uten Navn”

Listen gir ID Nummer på de Ansatte som ikke har Navn.

Den Ansatte kan finnes av SystemAnsvarlig ved å dobbeltklikke i feltet for ”ID Nr:” og angi ønsket ID.

Det er ikke lenger mulig å sette navnet til Ansatt til ”” (Blank eller Null)


Versjon 2.1.179 (27.11.2007)

More:

1. Planlegg Faste Oppgaver.


1. Planlegg Faste Oppgaver.

Rettet feil (RTE 35602) som kunne oppstå når modulen ”Planlegg Faste Oppgaver” ble åpnet.


Versjon 2.1.180 (27.11.2007)

More:

1. Rediger Strek-Koder.

2. Data Penn.

3. Kontroll av Utført Arbeid.


1. Rediger Strek-Koder.

Rettet feil som oppstod når en Strek Kode skulle Deaktiveres.

Systemansvarlig kan nå rette tekst på Standard Hendelseskoder.


2. Data Penn.

Modulen vil nå automatisk slette filer fra datapenn som ikke inneholder Strek Koder.

Etter at data fra penn er lest, er det nå mulig å velge hvilke av Objektets Oppgaver som er utført. Dobbeltklikk i kolonnen ”Oppgave”, og det vil kunne velges Oppgave fra en liste over Objektets Oppgaver.

Merk: Krever at Bruker har rettigheten: ”Endre Penndata”

Dersom Penn inneholder data for flere dager, vil det automatisk lages en ”Ubehandlet Datafil” for hver enkelt dag. Det er enklere og mer oversiktlig når Bruker behandler en og en dag av gangen.

MERK! Det anbefales STERKT å tømme pennene for data HVER dag.

Det er gjort noen mindre endringer i hvordan SQLPDK tolker data fra Penn. Når Oppgave skal velges sees det nå mer på tidspunktet for de utførte koder, samt på antall koder i forhold til det som er planlagt.


3. Kontroll av Utført Arbeid.

Det vil ikke lenger rapporteres som feil dersom samme Kontrollkode er lest flere ganger under utførelsen av en Oppgave.


Versjon 2.1.181 (17.12.2007)

More:

1. VaktJournal

2. Skrivere


1. VaktJournal

Vaktjournalen kunne tidligere aktiveres med tasten F3.

Dette er endret slik at Vaktjournalen nå må startes fra hovedmeny i Hovedmodulen, eller med tastene Alt-J fra hovedmodulen.


2. Skrivere

Under hovedmeny ”System”, er det nå en undermeny ”Lokal Skriver”

I ”Lokal Skriver” kan det settes hvilken skriver som skal benyttes for A3 utskrifter, og for utskrifter av strek koder.

Disse innstillingene gjelder bare for den maskinen som de blir satt for.

MERK!

Tidligere ble strek kode skriver definert til den enkelte strek kode etikett. Dette kunne medføre at brukere som ikke hadde tilgang til denne skriveren, heller ikke kunne benytte denne etiketten.


Versjon 2.1.182 (19.12.2007)

More:

1. Utførte Oppgaver.

2. F5 Firepass Login.


1. Utførte Oppgaver.

Det er nu mulig å endre hvilken Oppgave som er utført.

Gå i modulen Kunder-Objekter-Oppgaver-Utførelse-Historie.

Her vil de siste utførelsene av den selekterte oppgaven vises.

Dersom en av de utførte Oppgave er definert til feil Oppgave, kan dette endres ved å dobbeltklikke i listen over utførte oppgaver i kolonnen: ”Oppgave”

Det vil vises en liste over Objektets Oppgaver, og ønsket Oppgave kan velges ved å dobbeltklikke på den.

MERK: Bruker må ha rettigheten: ”Endre Rapporter” under ”Rapporter fra Brukere” under ”Arbeid”


2. F5 Firepass Login.

F5 Firepass Login har fått sin egen modul, da det i enkelte tilfelle har medført problemer å benytte F5 Firepass login med den ordinære Login modulen.


Versjon 2.1.183 (17.01.2008)

More:

1. Utskrift av Strek Koder

2. Datapenn - Hent Data.


1. Utskrift av Strek Koder

Rettet feil som kunne medføre at SQLPDK ikke fant valgt strek kode skriver.


2. Datapenn - Hent Data.

Oppdateringer > Versjon 2.1.183 (17.01.2008)

2. Datapenn – Hent Data.

Rettet feil (RTE -2147217900) som kunne oppstå når data ble hentet fra strek kode penn.


Versjon 2.1.184 (17.01.2008)

More:

1. Strek Koder - Datapenn

2. Kunde og Objekt


1. Strek Koder - Datapenn

Oppdateringer > Versjon 2.1.184 (17.01.2008)

1. Strek Koder – Datapenn

Rettet feil (RTE 13) som kunne oppstå når modulen ”DataPenn” ble åpnet.


2. Kunde og Objekt

Rettet feil (RTE 94) som kunne oppstå når Ansvarlig person skulle endres.


Versjon 2.1.185 (17.01.2008)

More:

1. Strek Koder - Datapenn


1. Strek Koder - Datapenn

Oppdateringer > Versjon 2.1.185 (17.01.2008)

1. Strek Koder – Datapenn

Rettet feil (RTE 13) som kunne oppstå dersom datapenn inneholdt korrupte data.


Versjon 2.1.186 (28.01.2008)

More:

1. Planlegg Faste Oppaver

2. Rediger Strek Koder

3. System - Flytt Ansatte, Kunder og Arbeid.

4. Strek Koder - Hent Data

5. Planlegging av Oppgaver

6. Live Update av Tariff

7. Logg Inn

8. Strek Koder - Datapenn

9. Logistikk

10. Ansatte - Utstyr


1. Planlegg Faste Oppaver

Rettet feil i utskriften: ”Arbeidsliste”


2. Rediger Strek Koder

Rettet feil i utskriften av Valgt strek kode til Valgt Etikett.


3. System - Flytt Ansatte, Kunder og Arbeid.

Oppdateringer > Versjon 2.1.186 (28.01.2008)

3. System – Flytt Ansatte, Kunder og Arbeid.

Rettet feil som oppstod når Kunder skulle flyttes fra en avdeling til en annen.


4. Strek Koder - Hent Data

Oppdateringer > Versjon 2.1.186 (28.01.2008)

4. Strek Koder – Hent Data

Rettet feil som kunne oppstå ved tømming av Datapenn, eller ved behandling av fil, dersom tidsformatet på strek koden(e) var feil. Det vil bli gitt varsel om at Tidsformat er feil, og da må data pennen som inneholdt disse data initieres på nytt. Legg først inn Operativsystem (lbbv0237.s32) og så Programvare (ccdidr.s32). Når Programvare skal legges inn, skal det angis et serienummer for pennen. Bruk de siste 4 siffer i pennens serienummer.

(Dersom det er slitt vekk, så se under batteriet. Dersom det ikke er noe serienummer under batteriet, er pennen fra før 2005, og bør da uansett byttes.)

Behandling av data fra Strek Kode penn er noe endret. Dersom det ikke er trukket unik strek kode for en Oppgave, OG Objektet har flere Oppgaver, legges det nå mer vekt på NÅR kodene er trukket når Oppgaven velges.

Dersom alle kodene fra en Strek Kode penn var ukjent, kom feilmelingen ”Pennen inneholder ikke data, eller de tilhører annen avdeling”, og kodene ble ikke vist i listen.

(Pennen kunne feks være testet ved å lese strek koder på Cola flasker, sigaretter eller lignende)

Kodene vil nå vises, men vil være merket med rødt.


5. Planlegging av Oppgaver

Det er nå mulig å planlegge Oppgaver hvor Oppgavens Tidligst og Senest ikke ligger innenfor Arbeidsdagens Start og Slutt, men Bruker vil da få et varsel.


6. Live Update av Tariff

Tariff oppdateres nu av Live Update. I denne oppdatering følger tariff for 2007


7. Logg Inn

Rettet feil som kunne medføre at enkelte kunne logge seg inn uten passord, selv om det var spesifisert at passord skulle brukes.


8. Strek Koder - Datapenn

Oppdateringer > Versjon 2.1.186 (28.01.2008)

8. Strek Koder – Datapenn

De gamle CCD programmene til Datapenn CCD.S32, CCDID.S32 skal ikke lenger benyttes i OPL972X, og er derfor fjernet fra listen over CCD Programmer i fanen ”Vedlikehold OPL9725”


9. Logistikk

Modulene ”Leverandør” og ”Utstyr” er nå tilgjengelige.

Diverse utskrifter og statistikker i forbindelse med disse modulene er imidlertid enda ikke ferdig.


10. Ansatte - Utstyr

Oppdateringer > Versjon 2.1.186 (28.01.2008)

10. Ansatte – Utstyr

Listen over Utlevert Utstyr vil nå standard bare vise det Utstyr som enda ikke er tilbakelevert.

Dersom en ønsker å se alle transaksjoner på den Ansatte, huker en av i boksen: ”Vis alle Ut- og Innleveringer.


Versjon 2.1.187 (28.01.2008)

More:

1. Strek Koder - Rediger Strek Koder.


1. Strek Koder - Rediger Strek Koder.

Oppdateringer > Versjon 2.1.187 (28.01.2008)

1. Strek Koder – Rediger Strek Koder.

Rettet feil som kunne oppstå når kode skulle aktiveres, deaktiveres eller slettes.


Versjon 2.1.188 (29.01.2008)

More:

1. Flytting av Kunde


1. Flytting av Kunde

Rettet feil som kunne oppstå når Kunde ble flyttet fra en Avdeling til en annen, dersom Kunden hadde Objekter med planlagte Oppgaver.


Versjon 2.1.189 (29.01.2008)

More:

1. Behandling av data fra Datapenn


1. Behandling av data fra Datapenn

Rettet feil (Overflow) som kunne oppstå når data fra penn eller ubehandlet gil ble behandlet.


Versjon 2.1.190 (01.02.2008)

More:

1. Ansatte

2. Arbeid - Søk i Historiske data.


1. Ansatte

Dersom Ansatte ikke har navn, kan dette medføre en rekke forskjellige feil.

Ved oppstart av SQLPDK sjekkes nå alle Ansatte, og Ansatte uten navn blir gitt navnet: ”Ukjent”


2. Arbeid - Søk i Historiske data.

Statistikk for ”Hendelser”, ”Tid utføre Oppgaver”, og ”Antall Utførte Oppgaver” kan nå tas ut for Kunde, Objekt, Oppgave, Arbeidsgruppe eller Arbeidsdag.


Versjon 2.1.191 (20.02.2008)

More:

1. Strek Koder - Hent Data


1. Strek Koder - Hent Data

Oppdateringer > Versjon 2.1.191 (20.02.2008)

1. Strek Koder – Hent Data

Det er gjort en rekke endringer for å rette feilene RTE 13 og RTE 6.

MERK!

Tidligere ble det bare vist koder som tilhørte den Avdeling dataene ble behandlet i.

Dersom alle kodene tilhørte annen Avdeling, kunne det se ut som pennen/filen var tom, og at en derfor kunne slette data. Noe som ville medføre tap av data tilhørende en annen Avdeling.

Nå vil alle koder som tilhører en annen avdeling vises på slutten av listen, men de er alle merket røde. Inneholder listen bare røde data, bør det forsøkes å behandle dataene i en annen Avdeling.

Ved dobbeltklikke på ”Avdeling” i listen over ubehandlede filer, vil en kunne velge den Avdeling hvor dataene skal behandles. Hvor mange av kodene som tilhører de enkelte Avdelinger, vil vises i listen over Avdelinger.

For å endre den Avdeling dataene skal behandles i, kreves det rettigheter som Systemansvarlig.


Versjon 2.1.192 (25.02.2008)

More:

1. Strek Koder

2. Hent Data

3. Hent Data


1. Strek Koder

Ved oppstart utføres det nå automatisk sjekk og oppretting av Strek Koder som er allokert til feil Avdeling.


2. Hent Data

Rettet feil (RTE 13) som kunne oppstå når modulen ”Hent Data” ble åpnet.


3. Hent Data

Dersom data fra penn inneholder koder til Kunder i andre Avdelinger, vil disse kodene automatisk bli lagret i en ny ubehandlet fil, som så kan behandles i riktig avdeling.


Versjon 2.1.193 (29.02.2008)

More:

1. Import av Ansatte


1. Import av Ansatte

Import av ansatte kan nå gjøres manuelt.

Se Hjelp: ”Import av Ansatte”


Versjon 2.1.194 (19.03.2008)

More:

1. Arbeidslister


1. Arbeidslister

Det kan nå skrives ut Arbeidslister for Søndag/Helligdag eller Lørdag for en hvilken som helst dato.

Dette er nyttig når bevegelige helligdager faller på vanlige ukedager.


Versjon 2.1.195 (10.04.2008)

More:

1. SQL Server


1. SQL Server

SQl Serverens ”Connection time out” og “Command time out” er nu satt til 120 sekunder.


Versjon 2.1.196 (15.04.2008)

More:

1. Adgangsprofil


1. Adgangsprofil

Rettet feil som kunne medføre at en Adgangsprofils navn ble rettet til et navn som eksisterte fra før.

2. Avvik

Rettet feil som medførte at det stod ”Combo2” i listboksen over ”Hvem avviket skadet”. når det ble generert nytt Avvik.


Versjon 2.1.197 (20.05.2008)

More:

1. ID-Kort


1. ID-Kort

Rettet feil som kunne oppstå når Logo skulle fjernes eller legges inn i et ID-Kort


Versjon 2.1.198 (09.06.2008)

More:

1. ID-Kort

2. Data fra Strek-kode Penn

3. Planlegging av hvordan Oppgaver skal Utføres.


1. ID-Kort

Rettet feil som kunne medføre at ikke alle elementer på kortet ble skrevet ut.


2. Data fra Strek-kode Penn

Det er gjort diverse endringer for å hindre at data fra penn ble delt i uforståelige småfiler.

(Kunne oppstå når det feks ble trukket testkoder lenge før, og/eller lenge etter de reelle data i pennen)

Alle data vil nå vises, men koder som ikke tilhører avdelingen, eller som ikke er definert i systemet vil merkes med rødt.


3. Planlegging av hvordan Oppgaver skal Utføres.

Det er nå mulig å Planlegge Oppgaver til å skulle utføres ’Alle Dager’


Versjon 2.1.199 (03.07.2008)

More:

1. Kunde og Objekt Instrukser

2. Utskrift av ID-Kort

3. Huskelapper.


1. Kunde og Objekt Instrukser

Rettet feil som medførte at brukere kunne endre Instrukser uten å ha uten rettigheten ”Kan endre Instruks”


2. Utskrift av ID-Kort

Rettet feil som kunne medfører RTE 13 ved utskrift av ID-Kort.


3. Huskelapper.

Rettet diverse feil i Huskelapper for Ansatte og Rulleblad


Versjon 2.1.200 (03.09.2008)

More:

1. Rapporter

2. ID-Kort

3. Data Penn

4. Data Penn


1. Rapporter

Rapporter over utførte Oppgaver vist grafisk har nå en beskrivelse av hva det betyr at Oppgaver er merket med sort (Intet å bemerke), eller grønt (Hendelse registrert) eller rødt (Rapport registrert)


2. ID-Kort

Rettet feil (RTE 13) som oppstod når det ble skrevet ut ID-Kort uten angivelse av ”Gyldig til”.


3. Data Penn

SQLPDK krever at datoformat i den maskinen som behandler data fra penn, har datoformat av typen ”dd.mm.åååå”

Dette settes i Windows Kontrollpanel under ”Innstillinger for region og språk”

Når SQLPDK starter, sjekkes det at maskinen har riktig datoformat. Ved feil datoformat gis varsel og det blir ikke mulig å behandle data fra strek-kode penn.

Når data lagres, så vil ikke datafilen slettes dersom det oppstår feil under lagring av data.

Det gis varsel om at det oppstod feil, og en kan forsøke å lagre data på nytt.

MERK! Dersom feks 19 av 20 oppgaver ble lagret, men 1 gikk feil, så vil HELE datafilen beholdes. Når en igjen forsøker å lagre, vil SQLPDK se at 19 Oppgaver var lagret fra før, og bare lagre den oppgaven som sist gikk feil. Det blir med andre ord ingen dobbeltlagring av Oppgaver.


4. Data Penn

Rettet feil som kunne medføre at det ble tatt med Koder fra andre Avdelinger når data fra penn ble behandlet.


Versjon 2.1.201 (04.09.2008)

More:

1. Data Penn


1. Data Penn

Det er nå mulig å vise Filer fra Penn som ikke inneholder gyldige data.


Versjon 2.1.202 (30.09.2008)

More:

1. Rapporter

2. Tariff


1. Rapporter

Månedsrapporter til Kunde, vil nå summere like hendelseskoder i en utført Oppgave, istedenfor å vise hendelsene på hver sin linje.


2. Tariff

Vektertariff for 2008 er nu klar, og oppdateres automatisk sammen med denne versjonen.


Versjon 2.1.203 (03.10.2008)

More:

1. Feil (RTE13) ved oppstart


1. Feil (RTE13) ved oppstart

Denne versjonen er lik 202, men er kompilert med bedre feilangivelser for å finne en feil (RTE13) som kan forekomme under oppstart av SQLPDK


Versjon 2.1.204 (26.10.2008)

More:

1. Huskelapp

2. Søk i Historiske Data

3. Rettigheter

4. Månedsrapport.

5. "Om SQLPDK"


1. Huskelapp

Rettet feil som medførte at Huskelapp for Objekt ikke fungerte riktig.

Huskelapper blir nå merket på følgende måte;

Ansatt: ”A” + Ansattes Navn (maks 10 karakterer)

RulleBlad: ”R” + Ansatte Navn (maks 10 karakterer)

Fravær: ”F” + Ansatte Navn (maks 10 karakterer)

Kunde: ”K” + Kundens Navn (maks 10 karakterer)

Objekt: ”O” + Objektets Navn (maks 10 karakterer)

Leverandør: ”L” + Leverandørens Navn (maks 10 karakterer)

KontaktPerson: ”P” + KontaktPersonens Navn (maks 10 karakterer)

Avvik: ”V” + Avvikets Overskrift (Maks 10 karakterer)

Huskelappene presenteres i rammen helt til venstre i hovedmodulen og er sortert slik at;

Fra toppen og nedover vises først de huskelapper som det er satt Alarmtid på, slik at den første alarmen som vil inntreffe vil vises øverst.

Etter Huskelapper med Alarmtid vises så de andre Huskelappene i henhold til når de er laget, slik at de eldste vises øverst.

Øverst i rammen for Huskelapper er det nå knapp: ”Liste” som er tilgjengelig når det eksisterer Huskelapper. Ved å klikke på denne vil det vises en liste over alle Huskelapper.


2. Søk i Historiske Data

Det er gjort endringer for å hindre at visse kombinasjoner av søk ga RTE feil ”Overflow”

Rettet feil som kunne medføre at navnet på ukedagen kunne vises feil i Historiske data på Kunde og Objekt, dersom SQL server var satt opp med annet språk enn Engelsk.


3. Rettigheter

Det er gjort endringer slik at det nu kreves Rettigheten ”Endre Arbeidslister” for å få tilgang til menyen ”Planlegg Faste Oppgaver”


4. Månedsrapport.

Rettet feil som kunne medføre at Oppgaver med mange koder kunne bli skrevet ut feil.


5. "Om SQLPDK"

Oppdateringer > Versjon 2.1.204 (26.10.2008)

5. ”Om SQLPDK”

Rettet feil som medførte at det ikke ble vist riktig datostempling på programfilen.


Versjon 2.1.205 (06.11.2008)

More:

1. "Avvik"

2. "Kunde"

3. "Objekt"


1. "Avvik"

Oppdateringer > Versjon 2.1.205 (06.11.2008)

1. ”Avvik”

I Avvik skal det spesifiseres ”Hvem Avviket Skadet”. Listen det kan velges fra er en Verdiliste som kan bygges fritt opp med feks navn på personer, kunder etc.

Det er nå i tillegg mulig å spesifisere ”Berørt Kunde”. Listen det kan velges fra inneholder alle aktive kunders navn i den Avdelingen som Avviket tilhører.

MERK! Når denne versjonen av SQLPDK startes for første gang vil alle Avvik gås gjennom, og i de Avvik hvor ”Hvem Avviket Skadet” er lik et Kundenavn i Avdelingen, vil ”Berørt Kunde” bli satt til denne Kunden.


2. "Kunde"

Oppdateringer > Versjon 2.1.205 (06.11.2008)

2. ”Kunde”

Det er nå to nye faner i Kunde, ”Journal” og ”Avvik”

”Avvik” – Det vises en liste over de Avvik som er linket til denne kunde ved at ”Berørt Kunde” er satt i Avviket. (Se punktet over).

Merk! Fanen ”avvik” er bare synlig for de som har rettigheten ”Kan se andres avvik”

”Journal” – Her kan det føres en enkel logg over de kontakter, samtaler, gjøremål etc en har hatt med Kunden.

MERK! Det er bare brukere med rettigheten ”Kan endre kunde” som kan lage nye og redigere gamle journaler.

MERK! Når det er krysset av for ”Ferdig”, er det ikke mulig for andre enn Systemansvarlig å gjøre endringer i Journalen.


3. "Objekt"

Oppdateringer > Versjon 2.1.205 (06.11.2008)

3. ”Objekt”

Det er gjort en rekke endringer med hensyn til Brukerens adgang til å endre data på Oppgaver.

Overordnet må Brukeren har rettigheten ”Kan Endre Oppgaver” for å gjøre endringer i både Instruks, Koder, Kontraktsdata og planlegging av Oppgaven.


Versjon 2.1.206 (07.11.2008)

More:

1. "Søk i Historiske data"


1. "Søk i Historiske data"

Oppdateringer > Versjon 2.1.206 (07.11.2008)

1. ”Søk i Historiske data”

Rettet feil som oppstod når det skulle tas utskrift av de søkte data.


Versjon 2.1.207 (17.11.2008)

More:

1. "Kunde"

2. "Journaler"


1. "Kunde"

Oppdateringer > Versjon 2.1.207 (17.11.2008)

1. ”Kunde”

Kunderapporten: ”Alle Objekter sortert på Obj. Nr.” listet tidligere alle Objekter for alle Avdelinger. Dette er nu endret slik at utskriften bare viser Kunder og Objekter for valgt Avdeling.

Kunderapporten: ”Reell Oppgavetid på utførte Oppgaver” er nå todelt.

Først er listen sortert iht Kunde navn, og så er det en ny liste hvor det er sortert iht forskjell mellom Planlagt tid og Utført tid, med de største forskjeller vist ført.


2. "Journaler"

Oppdateringer > Versjon 2.1.207 (17.11.2008)

2. ”Journaler”

Fanen ”Journal” som ligger i modulen Kunde, er nå også lagt til i modulen Objekt. Journalføringer er fremdeles knyttet til Kunde, slik at alle Journaler som lages under ett av Kundens Objekter, vil vises under alle Objektenes ”Journaler”


Versjon 2.1.208 (19.11.2008)

More:

1. "Kunde"


1. "Kunde"

Oppdateringer > Versjon 2.1.208 (19.11.2008)

1. ”Kunde”

Kunderapporten ”Økonomisk Oversikt” er nå ferdig.

MERK! Rapporten viser bare inntekter på Kunder, Objekter og Oppgaver som ikke er merket med Utgått, og som er Aktive på det tidspunkt rapporten skrives ut.

Dersom Kunde ikke er Aktiv, men den likevel har Aktive Objekter eller Oppgaver, så vil ikke inntektene på disse Objekter og Oppgaver tas med. Dette er markert i rapporten ved at inntektene er skrevet ut med gjennomstreket skrift.


Versjon 2.1.209 (02.12.2008)

More:

1. "Lagertransaksjoner"

2. Leverandør.

3. Utstyr.

4. Ny Hjelpefil


1. "Lagertransaksjoner"

Oppdateringer > Versjon 2.1.209 (02.12.2008)

1. ”Lagertransaksjoner”

Alle lagertransaksjoner ”tilhører” nå den Avdeling som de er foretatt i. Gamle lagertransaksjoner vil når denne versjonen av SQLPDK startes første gang, bli forsøkt lagt til en Avdeling i henhold til hvem som laget transaksjonen. Dette vil ikke alltid bli riktig, så det anbefales å kontrollere.


2. Leverandør.

Det er gjort en rekke endringer for å behandle transaksjoner riktig.

På fanen ”Vare Kjøp” er det nå felt som viser hvor mange enheter som er På Lager og som er Disponibelt, både for den Avdelingen en arbeider i, og for alle Avdelinger samlet.

Det kan dobbeltklikkes i feltene for ”Alle Avdelinger”, og det vil vises en liste over antallet i hver enkelt Avdeling.


3. Utstyr.

Det er gjort en rekke endringer for å behandle transaksjoner riktig.

Transaksjoner kan nå sorteres på ”Vis Utestående”, som gir en liste over de Ansatte som har Utstyr som ikke er innlevert.

Det er nye utskrifter for LagerListe og for Utlevert Utstyr.


4. Ny Hjelpefil

Leverandør og Utstyr er lagt til Hjelpefilen. Les der for å få en bedre beskrivelse av de siste endringer.


Versjon 2.1.210 (02.12.2008)

More:

1. Logistikk - Utstyr

2. Logistikk - Utstyr


1. Logistikk - Utstyr

Rettet feil som medførte at det ikke var mulig å kassere antall større enn 1000


2. Logistikk - Utstyr

Ved å dobbeltklikke i feltene for antall ”Lager” og ”Disponibelt” for Alle avdelinger (Kolonnene til høyre merket ”AA”), får du se de totale antallene fordelt på de forskjellige avdelingene.


Versjon 2.1.211 (07.01.2009)

More:

1. Logistikk - Utstyr


1. Logistikk - Utstyr

Oppdateringer > Versjon 2.1.211 (07.01.2009)

1. Logistikk – Utstyr

Rettet feil som kunne oppstå når det ble utlevert eller tilbakelevert utstyr hvor stykkprisen på utstyret ikke var et heltall.


Versjon 2.1.212 (16.01.2009)

More:

1. Logistikk - Utstyr


1. Logistikk - Utstyr

Oppdateringer > Versjon 2.1.212 (16.01.2009)

1. Logistikk – Utstyr

Rettet feil på utskrift av ”Kvittering Utstyr”.


Versjon 2.1.213 (04.02.2009)

More:

1. Import fra PDK


1. Import fra PDK

Det er rettet noen feil som kunne oppstå under import fra PDK

Det er samtidig rettet noen feil som kunne oppstå når en ”fersk” SQLPDK base ble startet for første gang.


Versjon 2.1.214 (05.02.2009)

More:

1. Planlegg Faste Oppgaver

2. Ny Hjelpefil


1. Planlegg Faste Oppgaver

Det er rettet feil som kunne oppstå dersom en benyttet kanppen ”Gå til” i Planlegg Faste Oppgaver


2. Ny Hjelpefil

I Kapittelet ”Ny Kunde fra A til Å” er det tatt med et nytt avsnitt om hvordan Objekter kan flyttes fra en Kunde til en annen.


Versjon 2.1.215 (20.03.2009)

More:

1. Denne versjon er ikke distribuert.


Oppdateringer > Versjon 2.1.215 (20.03.2009)

1. Denne versjon er ikke distribuert.


Versjon 2.1.216 (26.03.2009)

More:

1. DataMappe.

2. Behandling av data fra Strek-kode penn.


1. DataMappe.

Det er gjort endringer i hvordan SQLPDK finner og oppretter sin Datamappe. Dette er gjort for å tilpasse SQLPDK når den kjøres på Citrix med tynne klienter.


2. Behandling av data fra Strek-kode penn.

Rettet feil som i noen tilfelle medførte at koden ”Slutt Oppgave” ble tolket feil ved innlesing av data, slik at tiden på utførte Oppgaver ikke ble riktig.


Versjon 2.1.217 (26.03.2009)

More:

1. Utskrift utførte Oppgaver.


1. Utskrift utførte Oppgaver.

I modulen Objekt, under fanen Oppgaver – Utførelse – Historie kan det tas en rå utskrift over utførte Oppgaver. Det er rettet feil i denne utskriften som medførte en noe kryptisk overskrift.


Versjon 2.1.218 (17.06.2009)

More:

1. Statistikk Hendelser.

2. Månedsrapport PDF.

3. Månedsrapport.


1. Statistikk Hendelser.

I modulen Kunde under fanen Rapportering er det mulig å ta ut ”Årsstatistikk ALLE Hendelser.”

Det kan velges om en vil ha statistikken for valgt Kunde, eller for hele Avdelingen.

OBS. Statistikken deles i det som kalle ”Klassifiserte” og ”Ikke Klassifiserte Hendelser”

Klassifiserte Hendelser er hendelser hvor det er angitt ”Hendelsestype”. Dette angis i modulen ”Strek-Koder” – ”Rediger Koder”. Klikk på ”Standard Hendelser” eller finn frem Objekthendelsen, og angi typen i feltet: ”Hendelsestype”. Alle Hendelser av samme type vil bli summert til en linje i statistikken.


2. Månedsrapport PDF.

I modulen Kunde under fanen Rapportering kan det nå lages PDF rapport til Alle Kunder.

Når denne rapporten velges må bruker velge en mappe hvor rapportene skal legges.

Rapportene lages så i en undermappe av den valgte mappe. Undermappen gis navnet: Måned – År ”PDF Rapporter”. Feks: ”Juni – 2009 PDF Rapporter”

I mappen legges alle rapportene med Kundens navn + Objektnummer.pdf


3. Månedsrapport.

Det er rettet noen mindre feil i den ”vanlige” Månedsrapport til alle Kunder”


Versjon 2.1.219 (01.09.2009)

More:

1. Behandling av data fra Data Penn.


1. Behandling av data fra Data Penn.

Det er gjort noen mindre endringer i hvordan SQLPDK tolker og behandler data fra Penn.

Tidligere ble to forskjellige Oppgaver utført fortløpende på samme Objekt, limt sammen til en Oppgave, dersom tiden mellom oppgavene var mindre enn angitt på Objektet under: ”Maks avbrudd i minutter”

Det er også lagt inn rutine som fjerner eventuelle dubletter av koden ”Slutt Oppgave”


Versjon 2.1.220 (02.09.2009)

More:

1. SQLPDK Forside


1. SQLPDK Forside

Det er nå mulig å legge inn eget bilde for hver enkelt Avdeling på forsiden av SQLPDK.

Gå inn i System – Avdelinger og velg den Avdelingen du ønsker å legge et forsidebilde på.

Klikk på Fanen ”Forside” og ”Hent Bilde.”

Bilde som velges blir lagret i basen, og er således tilgjengelig og vil vises for alle som benytter denne Avdelingen.

Merk. Bilde vil strekkes til det fyller hele forsiden. Bilder med liten eller veldig stor oppløsning vil derfor kunne bli meget forskjellig fra det originale bilde.

Merk. Dersom det velges ”Slett Bilde”, vil det gamle originale forside bilde vises.


Versjon 2.1.221 (17.09.2009)

More:

1. System - Avdelinger

2. Flytting av Kunder mellom Avdelinger

3. Import av Kunder fra annen SQLPDK database


1. System - Avdelinger

Oppdateringer > Versjon 2.1.221 (17.09.2009)

1. System – Avdelinger

Når modulen Avdelinger åpnes, settes nå automatisk opp den Avdeling en i øyeblikket arbeider i..


2. Flytting av Kunder mellom Avdelinger

Ved flytting av Kunder mellom Avdelinger sjekkes det nå om denne Kundens Objekter har Koder som allerede finnes i den Avdelingen Kunden skal flyttes til.

Dersom det finnes slike Koder, vil det gis forhåndsvisning på de gamle kodene, og hva de vil bli endret til. (Det kan ikke være doble (like) koder i en Avdeling)

Denne forhåndsvisningen MÅ skrives ut for å få flyttet Kunden.


3. Import av Kunder fra annen SQLPDK database

Det kan nå importeres Kunder med alle relaterte data fra annen SQLPDK database.

Dersom Objektets Koder er lik de som fra før finnes i Avdelingen, vil de bli renumerert, og det vil når importen er ferdig, skrives ut en liste over renumererte koder.

I Modulen Kunder kan det tas utskrift av de renumererte Koder. Klikk på listboksen Utskrifter, og velg ”Renumererte Koder”

Dersom det hentes data fra penn som inneholder gamle koder, Vil det dukket opp en knapp med ”Renumerer Koder”. Ved å klikke på denne vil alle kodene blir renumerert til de nye nummer.


Versjon 2.1.222 (28.09.2009)

More:

1. Oppstart

2. Fravær

3. Historie (Rulleblad) Ansatte


1. Oppstart

Fikset feil som kunne medføre at ”Ny versjon av SQLPDK” ble vist hver gang SQLPDK startet.

Dersom feilen vedvarer etter denne oppdatering, må det kjøres ny Klient4.0

http://ccd.as/download.asp?TheFile=http://ccd.as/pdk/filer/SQLKlient4.0.exe

MERK! Dersom det ligger mange versjoner av filen SQLPDKx.exe i Program mappen, kan alle unntatt den filen med høyeste nummer slettes.

For eksempel: Sqlpdk1.exe

Sqlpdk2.exe

Sqlpdk3.exe

Sqlpdk4.exe

Da kan filene Sqlpdk1.exe, Sqlpdk2.exe og Sqlpdk3.exe slettes.


2. Fravær

Hurtigvisning av fravær kan nå sorteres ved å klikke på overskriften i ønsket kolonne


3. Historie (Rulleblad) Ansatte

Hurtigvisning av Historie (rulleblad) på Ansatte kan nu vises.


Versjon 2.1.223 (30.09.2009)

More:

1. Arbeidslister.

2. Pålogging.

3. VekterModul.


1. Arbeidslister.

Det er gjort to endringer i behandlingen av Arbeidslister.

Ikke Vis Arbeidstid I modulen ”Planlegg Faste Oppgaver” kan det nå krysses av på en Arbeidsgruppe om Arbeidstiden ikke skal vises på Arbeidslistene.

Notat I modulen ”Kunder – Objekt – Oppgave – Instruks” kan det nå legges inn en kort melding (Maks 50 karakterer), som vil vises på Arbeidslistene i feltet Notat.


2. Pålogging.

Rettet feil som kunne medføre RTE (Operasjonen ikke tillatt når Objektet er åpnet) når det ble logget på med en Adgangsprofil som inneholdt svært få rettigheter.


3. VekterModul.

Når det i en AdgangsProfil er angitt ”Kun Egen Arbeidsliste”, vil bruker bare få tilgang til Modulen Arbeidsliste og eventuelt å tømme/behandle data fra strekkode penn.

Rettet feil som kunne oppstå dersom Bruker med ”Kun Egen Arbeidsliste” trykket Cancel i påloggingsmodulen.


Versjon 2.1.224 (04.10.2009)

More:

Vektermodul.


Vektermodul.

Rettet feil som oppstod når bruker med rettigheten ”Kun egen Arbeidsliste” trykket ”Cancel” i påloggingsmodulen.


Versjon 2.1.225 (12.10.2009)

More:

1. Data Penn.

MERK!!!


Oppdateringer > Versjon 2.1.225 (12.10.2009)

1. Data Penn.


MERK!!!

Det er rapportert om feil (RTE som avbrøt programmet) når data penner skulle initierres eller tømmes for data.

For de som har hatt dette problemet anbefales det å laste ned den nye filen fra våre hjemmesider:

http://www.ccd.as/download.asp?TheFile=http://www.ccd.as/pdk/filer/Neto.dll

Denne skal legges i katalogen (sys), vanligvis (c:\windows\system32), og så må følgende kommando kjøres fra Kjør: ”Regsvr32 c:\windows\system32\neto.dll”

Den nye Neto.dll er også oppdatert i SQLKlient4.0.exe.

Fikset feil som kunne medføre RTE (94 Invalid use of NULL) ved tømming av data fra penn.

Fikset feil som kunne medføre at knappen ”Renumerer” ikke ble vist, selv om data fra penn inneholdt renumererte Koder.


Versjon 2.1.226 (05.11.2009)

More:

1. Arbeidsliste.

2. Datoer.

3. Standard Hendelser.

4. ID-Kort.

5. Kart / Kordinater.

6. Om SQLPDK.

7. MånedsRapporter


1. Arbeidsliste.

Fikset feil som kunne medføre RTE (Incorrect Syntax) ved utskrift av Arbeidsliste for Arbeidsgruppe hvor det var huket av for ”Ikke vis Arbeidstid”


2. Datoer.

Fikset feil som kunne medføre feil visning av ukedag på grunn av forskjellige regionale innstillinger.


3. Standard Hendelser.

Fikset feil som kunne medføre at det ikke gikk å importere Standard Hendelser.


4. ID-Kort.

Fikset feil som kunne medføre RTE (340 Control array element 2 doesn’t exist)


5. Kart / Kordinater.

Det er lagt inn en rekke nye funskjoner for å finne Objektenes kordinater, samt for visning av Kart.

Se den oppdaterte Hjelpefil under ”Kart og Kordinater”


6. Om SQLPDK.

Under toppmeny Hjelp er modulen ”Om SQLPDK”

Denne gir informasjon om pålogget Bruker, Rettigheter, Base, Avdeling mm.

Det er nå også lagt inn informasjon om alle de filer SQLPDK benytter.

Det kan også tas utskrift av all informasjon.


7. MånedsRapporter

Fikset feil som kunne medføre RTE (EOF) ved utskrift av månedsrapporter.


Versjon 2.1.227 (05.11.2009)

More:

1. Kjørerute (i modulen Objekt)


1. Kjørerute (i modulen Objekt)

Fikset feil som kunne medføre at kartet ikke ble riktig vist når maskinen benyttet Internet Explorer 6.0


Versjon 2.1.228 (20.11.2009)

More:

1. Simulering av Utførte Oppgaver.

2. Data fra Datapenn.

3. Objekt.

4. Arbeidsliste.

5. Objekt / HMS.

5. OPL.log.


1. Simulering av Utførte Oppgaver.

Rettet feil som (RTE 13) som oppstod dersom det ble forsøk å Simulere Utførte Oppagver på en Arbeidsdag hvor det var satt at Arbeidstiden ikke skulle vises på Arbeidslisten.


2. Data fra Datapenn.

Knappen ”Renumerer Koder” vil nå bare bli synlig dersom dataene inneholder Koder som har vært Renumerert.


3. Objekt.

Rettet feil som kunne medføre at Objekt feilaktig ble flyttet til annen Kunde.

Feilen kunne oppstå dersom det var åpnet et Objekt, og nytt Objekt ble åpnet via modulen ”Søk”


4. Arbeidsliste.

Det er nå følgende valg for utskrift av ArbeidsListen;

1. Skriv Ansattes Nr. (Ikke Navn)

Valget medfører at den Ansattes Nummer skrives under den Ansattes Strekkode på ArbeidsListen.

Valget settes for hver enkelt Rute i modulen ”Planlegg faste Oppgaver”,

Men kan overstyres når Arbeidslisten skrives ut.

2. Ikke Skriv Objekt Nummer

Valget medfører at det ikke skrives Objektnummer i kolonnen helt til venstre på ArbeidsListen

Valget settes for hver enkelt Rute i modulen ”Planlegg faste Oppgaver”,

Men kan overstyres når Arbeidslisten skrives ut.


5. Objekt / HMS.

I Modulen Objekt, under fanen ”Oppgaver” er det nå ny fane ”HMS”

I denne fanen kan det skrives inn nødvendige HMS Opplysninger.

Når opplysningene endres, vil ”Endret Dato” og ”Endret Av” automatisk oppdateres.

HMS Opplysningene skrives ut helt til slutt på Arbeidsbeskrivelsen for Objektet.

MERK! Når denne oppdatering kjøres for første gang vil Alle Objekter få påført følgende i HMS fanen;

Endret Dato: = Dato og klokkeslett for når oppdateringen ble kjørt

Endret Av = Navn på den person som kjørte Oppdateringen

Tekst = ”HMS Vurdering gjennomført”


5. OPL.log.

Alle strek-koder som leses fra datapenn lagres fortløpende i filen: ”OPL.log” som ligger på den lokale maskinen hvor datapennen ble lest.

Fra tid til annen kan det være nødvendig å sende denne filen til CCD.

Dette kan nå gjøres ved å gå i modulen ”Hent data” og fanen ”Vedlikehold..”

I rammen ”OPL Log Fil” er det knapp for å sende filen direkte til CCD.

MERK! Outlook eller Outlook Express må være installert på maskinen, og satt opp som default MAPI klient.


Versjon 2.1.229 (22.11.2009)

More:

1. Data Penn.


1. Data Penn.

Det er gjort endringer i kommunikasjon mot penn, slik at den skal kunne tolerere større forsinkelser som kan oppstå når SQLPDK kjøres på Citrix.


Versjon 2.1.230 (19.01.2010)

More:

1. Flytting av Avdeling.

2. Utskrift av ObjektHendelser.

3. Arbeidsdag.

4. Strek-Koder.


1. Flytting av Avdeling.

En avdeling kan nå flyttes til annen Avdeling.

Det kreves Systemansvarlig rettighet for å kunne gjøre dette.

Velg først den Avdelingen som skal flyttes. (System – Velg Avdeling)

Gå så i Avdelingsmodulen. (System – Avdelinger)

Klikk på knappen: ”Flytt Avdeling” og følg instruksjonene på skjermen.

MERK! Når en Avdeling flyttes til en annen Avdeling, vil det kontrolleres at det ikke er like strek-koder i Avdelingene.

Dersom det er like koder, vil kodene i den Avdelingen som flyttes bli renumerert.

Det genereres liste over alle koder som blir renumerert, og denne listen MÅ skrives ut for at Avdelingen skal bli flyttet.


2. Utskrift av ObjektHendelser.

I modulen Objekt – Koder, er det nå et nytt utskriftsvalg.

Selekter overskriften ”Hendelses Koder” i listen over Objektets Koder.

Høyreklikk på overskriften, og dersom Objektet har Hendelsekoder, vil menyen ”Skriv Hendelses Vifte” vises.

Denne utskriften skriver ut Objektets Hendelses Koder til standard skriver.


3. Arbeidsdag.

I det gamle PDK system kunne det oppstå feil som medførte at Arbeidsdagene ”mistet” sin Strek-kode. Når en PDK database blir importert til SQLPDK vil denne feilen følge med.

Når en velger en slik Arbeidsdag uten Strek-kode, vil det nå bli gitt varsel om at koden mangler, og om det skal lages ny kode for Arbeidsdagen.


4. Strek-Koder.

Det er gjordt endel endringer i hvordan SQLPDK behandler koder fra penn.

1. Eventuelle renumererte koder blir nå automatisk renumerert.

2. Eventuelle ”Fremmde Koder” blir nå lagt med sin Ident til Morkoden, som vil bli merket med blått i Listen til behandlet fil.

3. Rettet feil som medførte at riktig trukket ”Slutt Oppgave” ble feil registrert.

4. Statusfeltet for behandlet fil inneholder nå også felt for antall ”Koder fra Penn”, og antall ”Koder behandlet”

Dersom Antall Koder behandlet er lavere enn Koder fra Penn, betyr dette at det er trukket koder som ikke kan gjennfinnes blandt avdelingens koder.


Versjon 2.1.231 (29.01.2010)

More:

1. VPN.

2. Månedsrapport.

3. Renumererte Koder.

4. Hent Data.


1. VPN.

Rettet feil som kunne oppstå ved Login gjennom VPN tilkobling.


2. Månedsrapport.

Rettet feil som kunne oppstå (Invalid use of NULL) dersom Navn ikke var angitt på Objekt.


3. Renumererte Koder.

Behandlingen av koder som er renumerert er forbedret, for å hindre feil renumerering.

Koder som er renumerert vil nå vises i listen over Objekts Koder med grønn skrift.

Opplysningene om at Koden er renumerert kan slettes av Systemansvarlig ved å klikke på knappen ”Slett Renumererte” under listen over Obejktets Koder.

MERK! Opplysningene MÅ IKKE slettes før det er HELT SIIKERT at de gamle kodene er fjernet fra Objekt, og nye koder er satt opp!


4. Hent Data.

Endret i kommunikasjon med penn, for å sikre at SQLPDK greier å tømme penn for data dersom pennen inneholder mye data.


Versjon 2.1.232 (31.01.2010)

More:

1. Renumererte Koder.


1. Renumererte Koder.

Etter flere forgjeves forsøk på å få renumerering av gamle koder til å fungere, er denne funksjonen nå tatt helt bort fra SQLPDK.


Versjon 2.1.233 (16.02.2010)

More:

1. Arbeidsbeskrivelse Oppgave.

2. Post Nummer.

3. Om SQLPDK.


1. Arbeidsbeskrivelse Oppgave.

Ved utskrift av Oppgave, tas det nå også med Oppgavens Koder, Oppgavens Planlagte Oppgaver, samt HMS data for Objektet.


2. Post Nummer.

Endret behandlingen av Post Nummer i Live Update.


3. Om SQLPDK.

Under ”Hjelp” – ”Om SQLDPK” er det nå under feltet ”Database” ett nytt felt: ”Størrelse”, med en knapp med skriver ikon.

Ved å klikke på denne gis en forhåndsvisning av alle Tabeller, med antall Rekker, Reservert plass i KB, Brukt plass i KB, Indeks i KB og Ledig plass i KB.

Om SQLPDK vil nå også vise hva slags Operativ System (OS) som SQLPDK kjører under, samt om dette OS er 32 eller 64 Bit.


Versjon 2.1.234 (17.02.2010)

More:

1. Data Penn.

2. System - Avdelinger.


1. Data Penn.

Det er nå mulig å sette kommunikasjon med Dokk til portnummer opp til 29


2. System - Avdelinger.

Systemansvarlig kan nu slette siste programversjon i Basen. Dette kan være nødvendig dersom siste LiveUpdate gikk feil, og det ble lagret en ugyldig versjon av programmet i basen.

Helt nederst er det rammen: ”Program” hvor det vises hvilken programversjon som ligger i basen. Dette kan slettes fra basen ved å klikke på knappen ”Slett Programversjonen”


Versjon 2.1.235 (10.04.2010)

More:

1. Database versjon 53.

2. Arbeid - Planlegg Faste Oppgaver - Økonomisk Oversikt.

3. Objekt - Oppgaver - Koder.

4. Arbeidslister.

5. Rettigheten "Se Kontrakt/Priser".

6. Import fra PDK.

7. Kunder - Utskrifter.

8. Objekter - Koder.


1. Database versjon 53.

Første gangen denne versjonen startes, vil Oppgaver til Utgåtte Objekter og/eller Kunder bli fjernet fra tabellen som inneholder Planlagte Oppgaver


2. Arbeid - Planlegg Faste Oppgaver - Økonomisk Oversikt.

Oppdateringer > Versjon 2.1.235 (10.04.2010)

2. Arbeid – Planlegg Faste Oppgaver – Økonomisk Oversikt.

Rettet feil som oppstod i utskriften av ”Økonomisk Oversikt”, dersom en Arbeidsdag manglet data for arbeidstidens Start eller Slutt.


3. Objekt - Oppgaver - Koder.

Oppdateringer > Versjon 2.1.235 (10.04.2010)

3. Objekt – Oppgaver - Koder.

Rettet feil som kunne oppstå når det ble klikket på fanen ”Koder”


4. Arbeidslister.

Formatet på Arbeidslistene er noe forandret.


5. Rettigheten "Se Kontrakt/Priser".

Oppdateringer > Versjon 2.1.235 (10.04.2010)

5. Rettigheten ”Se Kontrakt/Priser”.

Rettet feil som medførte at bruker fikk se Priser i modulen ”Objekt”, selv om bruker ikke hadde rettighet til å se Priser.


6. Import fra PDK.

Rettet feil som kunne oppstå dersom Objekt ikke hadde Gateadresse.


7. Kunder - Utskrifter.

Oppdateringer > Versjon 2.1.235 (10.04.2010)

7. Kunder – Utskrifter.

Det er nå to nye utskrifter tilgjengelig.

”Kundeliste Aktive” gir utskrift av alle Kunder og Objekter som ikke er merket med Utgått.

”KundeListe Utgåtte” gir utskrift av Alle Kunder og Objekter som er utgått eller ikke Operative.


8. Objekter - Koder.

Enkelte Brukere får på enkelte Objekter feilmeldingen :

”Run-time error 3265. Item cannot be found in the collection......”

Denne versjonen er derfor compilert med et spesielt feilmeldingsskall for å få en bedre

Rapport på hva som forårsaker denne feilen.


Versjon 2.1.236 (10.04.2010)

More:

1. Planlegg Faste Oppgaver.


1. Planlegg Faste Oppgaver.

Det kan nå legges inn et antall minutter som ”Fri Pause” for hver enkelt Arbeidsdag.

Denne Frie Pausen vil medføre at arbeidstiden reduseres med det angitte antall minutter.

Dette medfører også at ArbeidsKostnadene for Arbeidsdagen vil bli redusert.

MERK! Fri Pause vil BARE redusere Arbeidstiden, IKKE tiden som det beregnes tillegg av, som Natt, Helg og Helligdag.


Versjon 2.1.237 (10.05.2010)

More:

1. Data fra Strek-Kode Penn.

2. Pålogging med rettigheten "Kun egen Arbeidsliste"


1. Data fra Strek-Kode Penn.

Når data er lest fra en strek-kode penn , kontrolleres det om det er trukket kode for Ansatt og Arbeidsdag.

Dersom det ikke er trukket kode for Arbeidsdag settes det opp liste hvor operatør kan velge Arbeidsdag.

Nå vil SQLPDK markere den Arbeidsdagen som passer best til data fra pennen, men det er fremdels mulig å velge annen Arbeidsdag fra listen.


2. Pålogging med rettigheten "Kun egen Arbeidsliste"

Oppdateringer > Versjon 2.1.237 (10.05.2010)

2. Pålogging med rettigheten ”Kun egen Arbeidsliste”

Rettet feil (RTE 3705) som kunne med oppstå når brukere som bare hadde rettigheten ”Kun egen Arbeidsliste” logget seg på.


Versjon 2.1.238 (17.06.2010)

More:

1. VaktJournal.

2. Skriver for Etikett.

3. Live Update.


1. VaktJournal.

Ny modul VaktJournal.

Se Hjelp - Modulene i SQLPDK - Journaler.


2. Skriver for Etikett.

Det er gjort endel endringer vedrørende valg og bruk av skriver for etiketter.

Dette kan medføre at enkelte brukere vil måtte definere opp skriver for etikett og ID-Kort på nytt.


3. Live Update.

Det er nå ikke mulig å kjøre Live Update med mindre en har Owner rettigheter til databasen. Dette er en rettighet som tildeles av den som administrerer SQL serveren hvor SQLPDKs database ligger på.


Versjon 2.1.239 (19.06.2010)

More:

1. VaktJournal.


1. VaktJournal.

Fikset feil (RTE 94) som kunne oppstå når nye brukere åpnet en VaktJournal.


Versjon 2.1.240 (13.08.2010)

More:

1. HurtigTilkobling.

2. Ny Rapport.

3. Ny Utskrift.


1. HurtigTilkobling.

Fikset feil som kunne oppstå dersom det ble slettet oppføring i HurtigTilkobling.


2. Ny Rapport.

I fanen ”Rapportering” i modulen ”Objekt”, kan det nå krysses av for en ny rapport:

”Summering av Koder”

Rapporten gir en summering av alle de koder som er trukket på Objektet i valgt tidsrom.


3. Ny Utskrift.

I modulen ”Rediger Strek-Koder” kan nå kodene sendes til ”Forhåndsvisning”, dersom en ønsker å skrive ut kodene til vanlig skriver.


Versjon 2.1.241 (26.08.2010)

More:

1. Utskrift fra Historiske Data.


1. Utskrift fra Historiske Data.

Rettet feil som kunne gi RTE 90 (Invalid use of null) ved utskrift fra Historiske data.


Versjon 2.1.242 (06.10.2010)

More:

1. Kunde Rapporter.

2. Strek-Koder - Rediger Strek-Koder.

3. VaktJournal.


1. Kunde Rapporter.

Rettet feil som kunne medføre at Strek kodens beskrivelse ble skrevet over i rapportfeltet.

Rettet feil som kunne medføre at dersom det var skrevet rapport til første strek kode på en Oppgave, så kunne denne koden ikke bli skrevet ut.


2. Strek-Koder - Rediger Strek-Koder.

Oppdateringer > Versjon 2.1.242 (06.10.2010)

2. Strek-Koder – Rediger Strek-Koder.

Ved søk etter kode, vises nå også om Kunde og Objekt er utgått og aktivt.


3. VaktJournal.

Det er nå mulig å manuelt sette tiden for den hendelse det lages journal på.


Versjon 2.1.243 (01.11.2010)

More:

1. Modulen Kunde

2. Modulen Objekt.

3. Modulen Tariff.

4. Måneds Rapporter.

5. Rediger Strek-Koder.

6. Utskrift av Strek-Koder.

7. Modulen Søk.


1. Modulen Kunde

Oppstart av modulen

Det er gjort endringer som medfører vesentlig raskere oppstart av modulen, særlig første gang etter at SQLPDK er startet, og dersom det er mange Kunder i Avdelingen.

Det er to nye felt i modulen Kunde;

”Ekslusiv Kunde”

Dersom dette feltet er huket av, vil det bare være Brukere med rettigheten:

”Se Eksklusive Kunder”, som kan se Kunden.

SystemAnsvarlig kan i feltet ”Behandle Ekslusive Kunder” gi en eller flere Brukere adgang til også å kunne redigere Kunden.

”Har Oppgaver som skal Planlegges”

Dersom dette feltet er huket av, vil Kunden med dets Objekter og Oppgaver vises i kundelistene i modulene ”Planlegg Faste Oppgaver”, ”Tilfeldige Oppgaver” og i ”Søk i Historiske Data”

Når denne versjon kjøres for første gang vil dette feltet hukes av for alle eksisterende Kunder.

Søk etter Kunde er endret.

Det kan nå velges hva slags Kundetype det skal søkes etter. I nedtrekkslisten: ”Søk i KundeType” kan det velges en eksisterende KundeType det vil søkes i.

Standard settes alltid denne listen til ”Alle”

Utskrifter av KundeLister er endret.

For flere KundeLister vil det nå måtte angis hva slags KundeType det skal skrives liste for. Standard angis ”Alle”.

Angis det en KundeType, vil alle Kunder som har Kundetype som begynner med det som angis, bli listet.


2. Modulen Objekt.

Rettet feil som medførte at listen over Knipper og Nøkler ikke ble oppdatert når det ble laget nytt Knippe eller Nøkkel.

Rettet feil som oppstod når det ble forsøkt å hente Objektets kordinater, og SQLPDK ikke kunne finne noen Internett forbindelse.

Utskriften ArbeidsBeskrivelse tar nå også med Oppgaver som er planlagt frem i tid.

Det angis også for hvilket tidsrom Oppgavens skal utføres.

Dersom feks Kunden er Operativ FraOgMed 01.01.2011 og Oppgaven er Operativ TilOgMed 01.04.2011, vil det angis;

”I Perioden 01.01.2011 (Kundens FraOgMed) til 01.04.2011 (Oppgavens TilOgMed)”


3. Modulen Tariff.

Alle har nå adgang til å se modulen Tariff.

Når modulen nå starter vil den siste gyldige Tariffen vises.

Natt Tillegg er endret til Kr. 22,-

Helge Tillegg er endret til Kr. 42,-

Egne Tariffer som ikke var korrekt laget vil bli slettet, da dette kunne medføre brudd i programmet både i modulen Tariff, og under beregning av Økonomiske resultater.


4. Måneds Rapporter.

Rapport over utførte oppgaver er nå i breddeformat ”Landskap”. Dette gir bedre plass til strek kodenes beskrivelse, og til eventuelle rapporter.


5. Rediger Strek-Koder.

Rettet feil som medførte at det ikke var mulig å endre på koder, selv om bruker hadde rettighet til det.


6. Utskrift av Strek-Koder.

Som tidligere settes hvilken skriver som skal benyttes til utskrift av strek-koder i menyen; ”System – Velg Lokal Skriver”

I feltet for Strek-Kode Skriver, kan det nå velges om utskriften skal gjøres i Stående (Portrait) eller Liggende (Landscape) format.

Standard settes dette til Liggende som passer til Brothers Ptouch 2420 og 2430


7. Modulen Søk.

Det er gjordt flere endringer i modulen;

- Modulens plassering blir tatt vare på.

- Kolonnebredde satt av Bruker blir tatt vare på.

- Det er nå mulig å søke etter ”Knippe – Merket” og ”Knippe – Plass”

- Det er nå mulig å søke etter ”Nøkkel Nummer”

Merk. Ved søk etter Knippe og Nøkkel, må det tastes Enter i søkefeltet før søket blir gjennomført.


Versjon 2.1.244 (03.11.2010)

More:

1. Oppgaver.

2. Arbeidslister.

3. Ansatte.

4. Nøkler.

5. Søk i Historiske Data.


1. Oppgaver.

Oppgavens Instruks har nå fått et Versjons nummer.

(Alle Instrukser blir ved denne oppdatering satt til 0.)

Versjon oppdateres automatisk (økes med en) hver gang det gjøres endringer i Oppgavens Instruks.

Versjonsnummeret skrives ut på ArbeidsBeskrivelsen, og når det skrives ut Arbeidsliste vil det bli lagret hvilken versjon av Instruksen som ble skrevet ut.


2. Arbeidslister.

SystemAnsvarlig har nå mulighet for å slette data om hvilke Arbeidslister som har vært skrevet ut.

Det blir lagret relativt store mengder data for hver Arbeidsliste som skrives ut.

Disse data brukes for å kunne skrive ut Instrukser som Ansatte ikke tidligere har utført, eller Instrukser som er endret siden den Ansatte sist utførte Oppgaven.

SystemAnsvarlig bør derfor fra tid til annen slette disse data for Utgåtte Ansatte, for at ikke basen skal ”ese ut over alle bredder”

MERK: Arbeidslister som ikke er eldre enn 1 år gamle blir UANSETT ikke slettet!

Under Hjelp – Om SQLPDK kan det tas utskrift av størrelsen på de forskjellige tabeller i basen med utskriftsknapen ved siden av: ”Størrelse:”

Utskrevne Arbeidslister ligger i Tabellene: ”Arbeidslister” og ”ALOppgave”


3. Ansatte.

Under fanen ”Utført Arbeid” er det liste på venstre side som viser de Arbeidslister som er skrevet ut til den Ansatte.

Ved klikk på en av Arbeidslistene vil det til høyre vises ArbeidsListens innhold.

Merk: Kolonnen ”Instruks” angir om Oppgavens Instruks var skrevet ut sammen med ArbeidsListen.


4. Nøkler.

Objektets Nøkler kan nå allokeres til en Oppgave.

Bruker må ha rettigheten til å kunne ”Endre Nøkler”

I modulen ”Objekt” under fanen ”Nøkler” vil det på høyre side vises en liste over Objektets Oppgaver.

Selekter et NøkkelKnippe og huk av for den Oppgaven som Knippet skal benyttes til.

Avhukingen kan når som helst fjernes.

I modulen ”Planlegg Faste Oppgaver” er det under ArbeidsGruppe en utskrift som viser hvilke NøkkelKnipper som er nødvendige for å utføre ArbeidsGruppens Oppgaver.

Utskriften er bare tilgjengelig for de Brukere som har rettighet til å ”Se på Nøkler”


5. Søk i Historiske Data.

Rettet feil som ga RTE (”Inncorrect syntax ..) når modulen ble åpnet.


Versjon 2.1.245 (12.11.2010)

More:

1. VaktJournal.

2. Rediger Strek-Koder.

3. Måneds Rapporter.

4. Objekt -Nøkler.

5. Ansatte - Utført Arbeid.

6. ArbeidsLister - Simuler.


1. VaktJournal.

En bestemt VaktJournal kan bare benyttes av en Bruker av gangen. På en maskin er det også bare mulig å bruke en VaktJournal av gangen.

Dersom SQLPDK ble avsluttet før en åpen VaktJournal ble lukket, så var denne VaktJournalen sperret intill SystemAnsvarlig lukket VaktJournalen i ”System – Avdelinger”

Åpne VaktJournaler vil nå automatisk bli lukket når SQLPDK avslutter, slik at problemet med sperrede VaktJournaler skulle være vesentlig redusert.

Merk: Dersom det er åpen VaktJournal og SQLPDK får avbrudd pga feil eller fordi maskinen henger seg eller blir slått av, så vil det fortsatt være nødvendig for SystemAnsvarlig å manuelt lukke VaktJournalen.


2. Rediger Strek-Koder.

Det er nå ny utskrift : ”A4 med Hendelser”

Utskriften viser først Avdelingens Standard Hendelser, så vises Alle Objektenes ObjektHendelser.


3. Måneds Rapporter.

Fikset feil som medførte at enkelte utførte Oppgaver ble tegnet utenfor skalaen.

Fikset feil som medførte at overskriften ble skrevet over teksten i Rapport Typen: ””Summering av Koder”


4. Objekt -Nøkler.

Rettet feil som medførte RTE (Invalid ObjektID) når et NøkkelKnippe skulle fjernes fra en ArbeidsGruppe


5. Ansatte - Utført Arbeid.

Oppdateringer > Versjon 2.1.245 (12.11.2010)

5. Ansatte – Utført Arbeid.

Rettet feil som medførte at Utført Arbeid ikke alltid ble synlig.


6. ArbeidsLister - Simuler.

Fikset feil som medførte at Oppgaver som skulle utføres mange ganger på en dag, ikke alltid kom med på listen over ”ikke utførte Oppgaver”


Versjon 2.1.246 (22.11.2010)

More:

1. Uke og Dagsrapporter.

2. Ansatte.


1. Uke og Dagsrapporter.

I modulen Kunde kan det tas Uke og Dagsrapporter til selektert Kunde.

Disse rapportene vil nå også vise Summerte koder, dersom denne rapporttypen er tatt med (huket av) i hvordan Objektet skal rapporteres.


2. Ansatte.

Det er gjort en mindre endring i hvordan SQLPDK håndterer fanene i modulen Ansatte.


Versjon 2.1.247 (25.11.2010)

More:

1. Feil i oppdatering av "Endret" feltet for alle Tabeller.


1. Feil i oppdatering av "Endret" feltet for alle Tabeller.

Oppdateringer > Versjon 2.1.247 (25.11.2010)

1. Feil i oppdatering av ”Endret” feltet for alle Tabeller.

Alle Tabeller har eget felt ”Endret” for når Tabellen sist ble endret.

Dette feltet ble feil oppdatert, slik at ”Endret” i bunn og grunn viste når Tabellen sist ble vist.

Dette har ikke hatt noen praktiske konsekvenser, UNNTATT for Arbeidslister og funksjonen ”Varsel om Nye og Endrede Oppgaver”

Funksjonen skulle nå virke som forutsatt, slik at den bare viser Oppgaver hvor det har vært endringer siden sist den Ansatte utførte den.


Versjon 2.1.248 (29.11.2010)

More:

1. Rediger Strek-Koder.


1. Rediger Strek-Koder.

Det er nå mulig å søke etter Strek-Kodens Navn (Beskrivelse).

Ved søk i feltet ’Navn:’ vil det vises liste med alle de Koder som har Navn (Beskrivelse) som begynner med søket.

Ved klikk på Kode i listen, vil det vises hvem Koden tilhører i listen Over Kunder/Objekter/Oppgaver.

Rettet feil ved utskrift av ’A4 med Ansatte og ArbeidsdagKoder’, som medførte at det spurt om hvor utskriften skulle sendes, uten at dette kunne velges.


Versjon 2.1.249 (13.12.2010)

More:

1. Statistikk Vaktjournaler.


1. Statistikk Vaktjournaler.

Rettet feil som kunne oppstå ved utskrift av statistikk ”TOY”


Versjon 2.1.250 (15.12.2010)

More:

1. Utskrift av det lokale Register.


1. Utskrift av det lokale Register.

I modulen Hjelp- Om SQLPDK, er det nå ny utskrift: ”Utskrift av Register innstillinger.”

Denne viser hvilke instillinger som SQLPDK har på den lokale maskin, for den Bruker som tar utskriften.

Foreløbig er det bare to seksjoner som skrives ut;

Connections: Viser innstillinger for hvordan SQLPDK skal tilkoble seg SQL serveren.

frmAnsatte: Viser innstillinger for hvordan modulen Ansatte skal startes og behandles.


Versjon 2.1.251, 2.1.252, 2.1.253 (15.12.2010)

Testversjoner


Versjon 2.1.254 (16.12.2010)

More:

1. Ansatte.


1. Ansatte.

Rettet feil som kunne medføre RTE 380 når modulen Ansatte ble åpnet.


Versjon 2.1.256 (16.12.2010)

More:

1. Ansatte.


1. Ansatte.

Rettet nok en feil som kunne medføre RTE 380 når modulen Ansatte ble åpnet.


Versjon 2.1.257 (23.12.2010)

More:

1. Kontroll av Utførte Oppgaver.

2. MånedsRapporter.


1. Kontroll av Utførte Oppgaver.

Fikset feil som kunne medføre RTE 9.


2. MånedsRapporter.

Endret formatering av hvordan VekterRapportene ble skrevet ut på MånedsRapporten.


Versjon 2.1.258 (20.01.2011)

More:

1. Utskrift av Meldinger.

2. Utskrift av Objektets Strek-Koder.


1. Utskrift av Meldinger.

Det er gjort noen kosmetiske endringer av utskrift av Meldinger.


2. Utskrift av Objektets Strek-Koder.

Utskriften er endret slik at Kundens og Objektets navn kommer med på utskriften.


Versjon 2.1.259 (21.01.2011)

More:

1. DagsRapport.


1. DagsRapport.

Rettet feil som kunne gi RTE 3704.


Versjon 2.1.260 (20.02.2011)

More:

1. ArbeidsBeskrivelse.

2. Import fra PDK.


1. ArbeidsBeskrivelse.

ArbeidsBeskrivelsen (Utskrift i modulen Objekt) tar nå også med Kundens og Objektets Kontaktpersoner.


2. Import fra PDK.

Modulen er oppdatert mht til de siste database endringer som er gjort.


Versjon 2.1.261 (14.03.2011)

More:

1. Diverse endringer for DagType: HelligDager

2. Planlegg Faste Oppgaver - Økonomisk Oversikt.

3. LiveUpdate.

4. Doble Koder.


1. Diverse endringer for DagType: HelligDager

a) Tabellen Kontaktsdata felt Dagtype er endret fra 10 til 12 tegn

b) Det er nå mulig å velge ”Helligdager” som dagtype når Oppgave legges inn i Kontraktsdata.

c) Automatisk opprettelse av Kontraktsdata fra PDK planlagte Oppgaver, tar nå også med seg dagtype Helligdager.


2. Planlegg Faste Oppgaver - Økonomisk Oversikt.

Oppdateringer > Versjon 2.1.261 (14.03.2011)

2. Planlegg Faste Oppgaver – Økonomisk Oversikt.

Rettet feil som kunne gi RTE (Invalid use of null) dersom det var lagt inn feil Tariff for ArbeidsGruppen.


3. LiveUpdate.

Rettet feil som kunne oppstå dersom det ble svart Nei på: ”Oppdateringer tilgjengelig, Ønsker du å laste ned nå?”


4. Doble Koder.

På grunn av diverse feil i løpet av 2004-2005 kunne det da oppstå doble Koder. Både ved Opprettelse av Standard Hendelser, og ved Import fra PDK.

Alle disse feil ble rettet i løpet av 2006, men enkelte baser inneholder fortsatt doble Koder fra denne tiden.

Det er nå laget egen modul hvor det kan sjekkes om det finnes doble koder, og hvor disse kodene kan slettes.

Les veiledning i ’Hjelp – Strek-Koder – Doble koder’ FØR eventuelle Koder slettes.

Når Bruker med rettigheten SystemAnsvarlig starter SQLPDK, vil det gis varsel om det finnes Avdelinger med doble Koder.


Versjon 2.1.262 (17.03.2011)

More:

1. Rediger Strek-Koder

2. Vekter modul

3. Forhåndsvisninger.


1. Rediger Strek-Koder

Rettet to feil;

1. Det er nå mulig å gjøre endringer i Kodens Beskrivelse og Merknad

2. Rettet feil i ledeteksten når en Kode skulle gjøres til Mor Kode.


2. Vekter modul

1. Når Vekter Modul starter gis vekter et valg om hva han ønsker å gjøre.

Dette valg ble tidligere bare stående i 5 sekunder. Dette er nå øket til 30.

2. Dersom Vekter har adgang til VaktJournal(er), vil han også kunne velge

VaktJournal(er) ved start av VekterModul.


3. Forhåndsvisninger.

Det er nå mulighet for å eksportere Forhåndsvisninger til Exel format.

Data blir da eksportert til valgt fil med data separert med ”;” (semikolon)

Når Forhåndsvisningen kan eksporteres til Exel, vil det ved siden av skriver symbolet komme frem et lite Exel symbol.

Det er foreløbig bare utskriften: Kunder – Økonomisk Oversikt, som kan eksporteres til Exel format, men det vil senere komme fler.


Versjon 2.1.263 (24.03.2011)

More:

1. Utskrift av Strek-Koder


1. Utskrift av Strek-Koder

Rettet feil som kunne gi RTE ved utskrift av Objektets Strek Koder til ”Standard Skriver”


Versjon 2.1.264 (05.04.2011)

More:

1. Mail.

2. MånedsRapporter.

3. MånedsRapport Struktur.


1. Mail.

Det er gjort endringer i hvordan SQLPDK sender Mail. Vennligst se Hjelpefil;

Administrasjon av SQLPDK, Avdelinger, Mail.

Alle Forhåndsvisninger kan nu sendes direkte til mail, med forhåndsvisningen vedlagt som pdf fil.

Forhåndsvisning har nå et Mail symbol nede til høyre.

Ved klikk på dette vil det lages pdf fil av forhåndsvisningen, og mail vindu vil starte.

Merk!

Pdf filen lagres i folderen: DataMappe\MailVedlegg

Dersom forhåndsvisningen gjelder Kunde eller Objekt, og det på Kunde eller Objekt

Er lagt inn en EmailAdresse i feltet ”Pr. Email:” (Under Fanen ”Rapportering”),

Vil mailen som genereres være ferdig utfyllt med den adressen.

Dersom mailen ikke vedrører Kunde eller Objekt, eller det ikke er fyllt inn noen EmailAdresse til disse, så må brukeren selv fylle inn hvem mailen skal sendes til.

Merk!

Denne funksjonen er avhengig av at Brukeren har innstallert et MAPI kompatibelt mail system, og at brukeren har en operativ mail konto.

Merk!

Denne funksjonen er UAVHENGIG av alle andre Mail instillinger for avdelingen.


2. MånedsRapporter.

Det er gjort endringer i MånedsRapporter. Se ”Hjelp- Ny Kunde fra A til Å” under både Kunde og Objekt om Rapportering

Det er innført to nye MånedsRapporteringer; ”Email Månedsrapport til Valgt Kunde” og ”Email Rapport til Alle Kunder”

Disse viser en og en rapport og bruker kan da velge om hvordan rapporten skal sendes. Dersom den sendes på Email, vil det lages en oppføring under Objekt, fanen Rapportering over når mailen er sendt, hvem som har sendt den, hvem den er sendt til, og navn på det vedlegg som ble sendt med mailen.

Ved å dobbelklikke på en av linjene i Mail Loggen vil vedlegget vises, dersom vedlegget er lagret på Brukerens maskin.


3. MånedsRapport Struktur.

I Modulen ”Kunde” under fanen ”Rapportering” ligger utskriften ”Månedsrapport Struktur for ALLE Kunder”

Denne gir en oversikt over hvilke Objekter som kommer med, eller ikke kommer med i ”Månedsrapport til... ” og i ”Email Månedsrapport til... ”

For de Objekter som ikke kommer med, er grunnen angitt.

For de Objekter som kommer med er det vist hvordan de vil sendes (Post – Email), hvem de vil bli stilet til, hvem som vil stå som Ansvarlig, samt hva rapporten vil inneholde.

Merk!

Dersom det er angitt en KundeType i ”Søk i KundeType”, vil utskriften bare gjelde for denne Kundetypen.

Merk!

Hvem rapporten stiles til, samt hvem som skal stå som ansvarlig, kan både være angitt under Objekt eller Kunde. Det er BARE når intet er angitt under Objekt at data fra Kunde benyttes.

I Utskriften er dette angitt ved at når det benyttes data fra Objektet, så er fargen på teksten lik den farge som er satt for Objekter i avdelingen. Tilsvarende når det benyttes data fra Kunde, brukes den farge som er satt for Kunde.

For at et Objekt skal komme med på en Månedsrapport, må følgende være oppfylt;

1. Kunde må ikke være merket med Utgått

2. Kunde må være Aktiv (Fraogmed ikke angitt eller <Nå og Tilogmed ikke angitt eller >Nå)

3. Objekt må ikke være merket med Utgått

4. Objekt må være Aktiv (Fraogmed ikke angitt eller <Nå og Tilogmed ikke angitt eller >Nå)

5. På Objekt må det være angitt enten ”Pr Post” eller ”Pr Email”

6. PÅ Objekt må minst en Rapporttype være angitt. (Utførte Oppgaver, Summering av Koder, Utførte Oppgaver Grafisk, Tabell Statistikk for alle Hendelser, Grafisk Statistikk for alle Hendelser.)

For Objekter som fyller dise kravene vil Månedsrapporten genere rapport dersom Objektet har utførte Oppgaver i angitt måned.


Versjon 2.1.265 (13.04.2011)

More:

1. RTE 3265 ved Oppstart.

2. Feltet: "Oppgaven skal ikke utføres på bestemte dager eller til bestemte tider" er fjernet.


1. RTE 3265 ved Oppstart.

Rettet feil som kunne gi feilen RTE 3265 ved oppstart.


2. Feltet: "Oppgaven skal ikke utføres på bestemte dager eller til bestemte tider" er fjernet.

Oppdateringer > Versjon 2.1.265 (13.04.2011)

2. Feltet: ”Oppgaven skal ikke utføres på bestemte dager eller til bestemte tider” er fjernet.

I modulen Objekt er feltet ”Oppgaven skal ikke utføres på bestemte dager eller til bestemte tider” fjernet.

Dette feltet var opprinnelig tenkt benyttet til Periodiske Kontroller, men dette er nå endret.

Se Hjelp under ”Periodiske Kontroller” for hvordan denne funksjonen nå kan benyttes.


Versjon 2.1.266 (21.04.2011)

More:

1. Feil i modulen Objekt.


1. Feil i modulen Objekt.

Rettet feil som kunne gi feilen RTE 424 i modulen Objekt.


Versjon 2.1.267 (01.06.2011)

More:

1. Feil i LiveUpdate.

2. ArbeidsBeskrivelse.


1. Feil i LiveUpdate.

Rettet feil som ga ”SQLPDK har allerede Startet” for deretter å avbryte programmet, når det bare ble oppdatert ny Tariff.


2. ArbeidsBeskrivelse.

ArbeidsBeskrivelsen tar nå bare med KontaktPersoner (Relaterte Personer) som er merket med: ”Ta med på Arbeidsbeskrivelse”.

MERK!

Som standard er IKKE Personene merket med at de skal være med på ArbeidsBeskrivelsen!

SystemAnsvarlig kan imidlertid merke alle Kundenes eller Objektenes Personer med at de skal være med på ArbeidsBeskrivelsen. Dette gjøres i System – Avdelinger, i rammen ”Diverse”

Denne funksjonen kan bare benyttes EN gang!


Versjon 2.1.268 (17.06.2011)

More:

1. ArbeidsBeskrivelse.

2. ArbeidsBeskrivelse.


1. ArbeidsBeskrivelse.

Rettet feil som kunne gi RTE (Incorrect syntax near keyword ’is’)


2. ArbeidsBeskrivelse.

Arbeidsbeskrivelse for ArbeidsGrupper tar nå også med seg eventuelle Aktive Meldinger til Gruppen.

Dette kan benyttes til generelle arbeidsbeskrivelser for Gruppen, instrukser vedrørende bilhold for Gruppens bil etc...


Versjon 2.1.269 (28.06.2011)

More:

1. ArbeidsListe.


1. ArbeidsListe.

Systemansvarlig kan nu eksportere Arbeidslisten til Exel format.

Når Arbeidslisten er valgt for ArbeidsDag og Ansatt, blir symbolet for eksport til Exel tilgjengelig.


Versjon 2.1.270 (20.12.2012)

More:

1. Rapporter.

2. Generell HendelsesKode.

3. Vekter Rapporter.

4. Vekter Rapporter.


1. Rapporter.

Måneds-, Ukes- og DagsRapporter er bygget noe om. Alle er nå like i utseende, og innholdet bestemmes av hva som er spesifisert at Objektet skal ha rapporter på.


2. Generell HendelsesKode.

En må ha rettigheten SystemAnsvarlig for å kunne bruke denne funksjonen.

I ”Rediger Strek-Koder” er det nå mulig å angi at en Kode skal være Generell Hendelseskode.

Dette benyttes dersom en ønsker at alle Avdelinger skal kunne ha de samme Standard Hendelseskoder. Det er BARE koder som er definert som Standard HendelsesKoder som kan settes til å være en Generell HendelsesKode.

Ved å huke av i boksen for Generell Hendelse, så vil denne koden automatisk bli lagt inn i alle Avdelinger.


3. Vekter Rapporter.

Med Vekter Rapporter menes de Rapporter som legges til utførte Oppgaver, og som således kommer med på rapporter til Kunde.

Disse rapportene kan legges in i flere moduler;

Strek-Koder / Data Penn

Når data fra Penn eller fil vises, kan det dobbeltklikkes i feltet ”Kommentar/Rapport”

Kunde i fanen Historie

Dobbelklikk i feltet ”Rapport” i listen over Utførte StrekKoder

Objekt i fanen ”Oppgaver”, underfanen ”Utførelsese”, underfanen ”Historie”

Dobbelklikk i feltet ”Rapport” i listen over Utførte StrekKoder

Arbeid / Søk i Historiske data.

Dobbelklikk i feltet ”Rapport” i listen over Utførte StrekKoder

Når rapporter skal legges inn på en av de måtene som er vist over, vil modulen ”Oppgavens Rapporter” starte opp.

Endringer i denne versjon;

Tidligere startet modulen med tekst i Arial i størrelse 12. Dette er nå endret til størrelse 8, men kan variere noe avhengig av hvilket Windows system som benyttes.

Ved å klikke på knappen med grønn hake, kan foretrukne instillinger til tekst og størrelse lagres, og være standard for denne brukeren hver gang han skal legge inn en Rapport.


4. Vekter Rapporter.

Det er rettet feil som kunne gi RTE (-2147217900 (80040e14)': Inncorrect syntax

near'=')


Versjon 2.1.272 (03.04.2012)

More:

1. Kunde - Objekt.

2. Utskrift "Alle Objekter sortert på Objektnummer".


1. Kunde - Objekt.

Det er laget nytt felt i både Kunde og Objekt, ”AxaptaID”

Feltet ligger i Kunde under fanen ”Kontrak/Pris”, og i Objekt under fanen ”Pris”

Feltene kan inneholde opp til 20 alfanumeriske tegn.


2. Utskrift "Alle Objekter sortert på Objektnummer".

Oppdateringer > Versjon 2.1.272 (03.04.2012)

2. Utskrift ”Alle Objekter sortert på Objektnummer”.

Rettet feil som kunne gi RTE 94 (Invalid use of Null).


Versjon 2.1.273 (30.04.2012)

More:

1. Ekstern PDK Mappe.

2. Kunde - Objekt nytt felt for Kilometer.

3. Kunde - Ny utskrift.


1. Ekstern PDK Mappe.

Når modulen ”Data-Penn” åpnes vil SQLPDK søke etter eksterne data fra Penn i mappen ”PDK DataMappe” (Angitt under fannen ”Vedlikehold” i modulen ”Data-Penn”)

Dersom SQLPDK ikke har både lese og skrivetilgang til mappen, vil det nå gis varsel om dette når modulen ”Data-Penn” startes opp.


2. Kunde - Objekt nytt felt for Kilometer.

Oppdateringer > Versjon 2.1.273 (30.04.2012)

2. Kunde – Objekt nytt felt for Kilometer.

Det er laget nytt felt på både Kunde og Objekt hvor det kan føres inn antall kilometer.

Begge felt er lagt på fanen for ”Kontrakt/Pris” ved siden av deltet for ”AxaptaID”


3. Kunde - Ny utskrift.

Oppdateringer > Versjon 2.1.273 (30.04.2012)

3. Kunde – Ny utskrift.

Det er laget ny utskrift over de Kunder og Objekter som har AxaptaID.

Utskriften er sortert på AxaptaID.


Versjon 2.1.274 (12.05.2012)

More:

1. Objekt - Instruks.

2. Objekt - Kilometer Mobil.


1. Objekt - Instruks.

Oppdateringer > Versjon 2.1.274 (12.05.2012)

1. Objekt – Instruks.

Det kan nå velges om Instruks skal være med på utskriften: ArbeidsBeskrivelse.

Det er nytt felt ”Ta med på ArbeidsBeskrivelse” oppe til høyre på Instruksen.

Standard er det huket av for at Instruksen skal være med.


2. Objekt - Kilometer Mobil.

Oppdateringer > Versjon 2.1.274 (12.05.2012)

2. Objekt – Kilometer Mobil.

Ledeteksten for Kilometer Mobil er rettet til ”Km Mobil”


Versjon 2.1.275 (23.05.2012)

More:

1. Spesialversjon for NOKAS.


Oppdateringer > Versjon 2.1.275 (23.05.2012)

1. Spesialversjon for NOKAS.


Versjon 2.1.276 (28.05.2012)

More:

1. Import av Kunder fra Annen SQLPDK base.


1. Import av Kunder fra Annen SQLPDK base.

I denne modulen kan det importeres data fra annen SQLPDK database.

MERK! Det kan bare importeres til avdeling som ikke har Kunder, Ansatte, Arbeidsdager eller Koder. Avdelingen må med andre ord være tom!

Når det er angitt hvilken base det skal importeres fra må det velges hvilken avdeling i den eksterne basen det ønskes å importere fra.

Ved å dobbeltklikke på avdelingen vises alle Kundene i valgt Avdeling i den eksterne basen.

En kan så velge å enten importere enkelte Kunder, eller alle.

Alle Arbeidsdager og Ansatte samt alle data til de valgte Kunder vil importeres.

Dette kan ta MEGET lang tid, da særlig Historiske data kan inneholde MYE data.

MERK! SQLPKD aksepterer ikke doble Strek-koder, slik at koder som eksisterer fra før, vil bli renumerert. Når importen er ferdig vil det vises en liste over alle koder som er blitt renumerert. SKRIV UT DENNE LISTEN.

I modulen Kunde er det utskrift: ”Utskrift Renumererte Koder.” Her kan renumererte koder for en eller alle Kunder, skrives til papir eller direkte til etikett.


Versjon 2.1.277 (13.06.2012)

More:

1. Nye felt i modulen Objekt .


1. Nye felt i modulen Objekt .

Det er lagt inn to nye felt på Objekt.

”Km pr Måned” er tenkt brukt til å angi den totale kjørelengde pr måned for å utføre alle Oppgavene på Objektet.

”Km pr gang” er tenkt brukt til å angi kjørelengde pr Oppgave som blir utført på Objektet.


Versjon 2.1.278 (17.06.2012)

More:

1. Oppdatering for Kunde.


1. Oppdatering for Kunde.

Det er under spesielle omstendigheter mulig å lese gamle koder før renummerering.


Versjon 2.1.279 (10.07.2012)

More:

1. Sletting av gamle Ubehandlede filer fra DataPenn.


1. Sletting av gamle Ubehandlede filer fra DataPenn.

I modulen ”Strek Koder” - ”Data Penn”, under fanen ”Vedlikehold”, er det nå egen ramme for å se alderfordeling på ubehandlede filer, og eventuelt for å slette disse.

MERK! Bruker må ha rettigheten ”Kan Slette Datafiler”

Når fanen ”Vedlikehold” åpnes vil det være en knapp med teksten ”Sjekk Alder på data”.

Dersom det er mange Ubehandlede filer, kan det ta litt tid før resultatet vises.

Under knappen kommer en liste med antall datafiler aldersfordelt.

Ønskes det å slette gamle datafiler, selekteres ønsket linje og trykk tasten ”Delete”

MERK! Det kan ikke slettes filer som er yngre enn 3 måneder!


Versjon 2.1.282 (17.07.2012)

More:

1. Sletting av gamle Ubehandlede filer fra DataPenn.


1. Sletting av gamle Ubehandlede filer fra DataPenn.

Det er gjordt flere forbedringer i rutinene for sjekking og sletting av gamle datafiler.


Versjon 2.1.283 (25.09.2012)

More:

1. Endringer av Tidligst og Senest i modulen "Planlegg Faste Oppgaver".

2. Indeksregulering.


1. Endringer av Tidligst og Senest i modulen "Planlegg Faste Oppgaver".

Oppdateringer > Versjon 2.1.283 (25.09.2012)

1. Endringer av Tidligst og Senest i modulen ”Planlegg Faste Oppgaver”.

Dersom en valgte en Arbeidsgruppe, slik at alle Oppgaver felles for alle Arbeidsdagene i Gruppen ble vist i feltet: ”Planlagte Oppgaver FELLES for ALLE Arbeidsdager i ....”

Og så endret en av disse oppgavenes Tidligst eller Senest, ville denne endringen OGSÅ bli utført i alle andre Grupper som hadde denne Oppgaven.

Denne feilen er nå rettet.


2. Indeksregulering.

Det oppstod RTE (Invalid use of NULL) dersom en klikket på fanen ”Kontrakt/Pris” i modulen ”Kunde”, og det eksisterte Objekter uten Navn i Avdelingen.

Denne feilen er nå rettet.


Versjon 2.1.284 (13.12.2012)

More:

1. DagsRapporter


1. DagsRapporter

I Modulen Kunde under fanen Rapportering, kan ulike rapporter genereres.

Dagsrapporter er endret slik at alle Kundens Objekter og Oppgaver blir rapportert sammenhengende i en rapport.


Versjon 2.1.285 (15.01.2013)

More:

1. Email

2. Ny Rettighet

3. Ny Eksport


1. Email

Det er rettet feil som ga RTE 94 (Invalid use of null), dersom det på en Avdeling var huket av for ”Bruk SQL Server SMTP Mail”, og det ikke var angitt et ”SMTP Server navn”.


2. Ny Rettighet

Det er nå en egen rettighet for å kunne eksportere data for planlagt og utført arbeid.

Denne rettigheten er normalt ikke gitt, og må således settes for de Adgangsprofiler en ønsker den skal gjelde. Rettigheten ligger under rammen ”Arbeid” i adgangsprofilen.


3. Ny Eksport

Det er nå ny eksport til Transvision av alle fast planlagte Oppgaver.

Rutinen ligger under Arbeid – Eksport av data , for de som har rettighet til å eksportere. Se forrige punkt.

Rutinen velges i nedtrekkslisten: ”Velg Eksport”


Versjon 2.1.286 (15.01.2013)

More:

1. Eksport til Planvision


1. Eksport til Planvision

Programmet er endret slik at bruker selv kan velge hvilken katalog eksportfilene skal legges i.


Versjon 2.1.287 (18.01.2013)

More:

1. Eksport til Planvision


1. Eksport til Planvision

Skilletegn for data er endret fra komma til semikolon. Koordinater eksporteres nå med komma som decimaltegn.

Ytterligere ett datafelt er tatt med i eksporten. (PlanlagtArbeid.id)


Versjon 2.1.289 (23.01.2013)

More:

1. Sjekk av Oppgaver som er Planlagt i samme tidsrom.


1. Sjekk av Oppgaver som er Planlagt i samme tidsrom.

I modulen System-Avdelinger er det nå ny funksjon: ”Sjekk ’Overlapp’ på planlagte Oppgaver”

Når modulen starter, klikke på: ”Finn Planlagte Oppgaver som Overlapper hverandre”

I Listen til venstre vil nå de Kunder, Objekter og Oppgaver vises som har Oppgaver som er planlagt flere ganger samme dag, men i samme tidsrom.

En Oppgave som feks er planlagt utført to ganger i tidsrommet Tidligst=22:00 og Senest=06:00, vil da vises på denne listen.

MERK!!
To Oppgaver som feks er planlagt med Tidligst=22:00 og Senest=06:00 for den ene, og Tidligst=23:00 og Senest=06:00, vil IKKE vises i listen.

Dobbeltklikk på den Oppgaven som skal rettes. Oppgavens data vises nå til høyre.

MERK! Dersom en ønsker å gjøre samme endring for alle dager, hukes det av i boksen: Rett ALLE dager Automatisk.

Dobbelklikk i feltet for Tidligst eller Senest og angi ny verdi.

MERK! Endringen gjøres på planlagte data, OG på Kontraktsdata.

For å sjekke om endringene har hatt effekt, kan det igjen klikkes på ”Finn Planlagte Oppgaver som ’Overlapper’ hverandre”


Versjon 2.1.290 (24.01.2013)

More:

1. Sjekk av Oppgaver som er Planlagt i samme tidsrom.


1. Sjekk av Oppgaver som er Planlagt i samme tidsrom.

Rettet feil som kunne oppstår ved retting av Senest tidspunkt, når ”Rett ALLE dager Automatisk.” var huket av.


Versjon 2.1.292 (10.04.2013)

More:

1. Ny Tariff for 2012

2. Felt for Login Navn utvidet.

3. Oppdatering av Postnummer og Steder.


Oppdateringer > Versjon 2.1.292 (10.04.2013)

1. Ny Tariff for 2012


2. Felt for Login Navn utvidet.

Feltet for Login Navn er utvidet fra 20 til 50 karakterer.


3. Oppdatering av Postnummer og Steder.

Rettet feil som medførte at Postnummer og Steder ikke ble oppdatert.


Versjon 2.1.293 (26.05.2013)

More:

1. Tariff for 2013

2. Deaktiverte Planlagte Oppgaver


1. Tariff for 2013

Tariff for 2013 er lagt ut til Oppdatering. Programmet er endret slik at de nye Natt- og Helgetillegg blir riktig beregnet.


2. Deaktiverte Planlagte Oppgaver

I modulen Objekt, under fanen Oppgaver - Utførelse- Planlagt, vises bare AKTIVE Oppgaver. Det vil si de Oppgaver som ville bli tatt med på dagens Arbeidsliste.

Dersom Oppgaven er planlagt utført, men ikke er aktiv pga at Arbeidsdagen, Kunden, Objekt eller Oppgaven selv ikke er aktiv, så vil det nå vises et varsel om dette. En liste vil vise hvorfor Oppgaven ikke er Aktiv.


Versjon 2.1.294 (7.10.2013)

More:

1. Søk på AxaptaID

2. Rettet feil på Knippe/Nøkler


1. Søk på AxaptaID

I søkerutinen "Søk" på hovedmeny, kan det nå søkes etter AxaptaID


2. Rettet feil på Knippe/Nøkler

Ved visning av Kunde og Objekt Knippe/Nøkler er det rettet feilsom medførte at feil Knippe/Nøkler ble vist om det var huket av for "Vis Dekativerte"


Versjon 2.1.295 (27.10.2013)

More:

1. Søk på AxaptaID

2. Kontroll av Utført Arbeid


1. Søk på AxaptaID

Det kan nå også søkes på AxaptaID på Objekter.


2. Kontroll av Utført Arbeid

Kontroll av utført arbeid kan gjøres mot Arbeidsdager, eller mot Kunder.

Kontrollen mot Kunder er endret.

Klikk på knappen "Hvordan Kontrollen utføres". Det kommer da frem en anvisning på hvordan kontrollen nå fungerer.

MERK! Kontroll av ALLE Kunder i en hel måned, kan ta LAAAANG tid, og generere rapport på mange hundre sider.


Versjon 2.1.296 (04.11.2013)

More:

1. Søk i Historiske Data

2. Søk på AxaptaID


1. Søk i Historiske Data

Etter at det er utført et "standard" søk i Historiske data, kan resultatet eksporteres til Excel.

Med "standard" menes et søk etter utførte oppgaver til en eller flere kunder i et gitt tidsrom, uten bruk av tilleggskriterier som Ansatt, Strek-Koder eller Arbeidsdag.

Etter at søket er utført vil siste linje i listen med Oppgaver, vise totalt antall ganger Oppgaven er utført i det valgte tidsrom, samlet medgått arbeidstid og gjennomsnittlig arbeidstid.

Klikk på symbolet for utskrifter, og i forhåndsvisningen vil det kunne eksporteres til Excel ved å klikke på Excel symbolet.


2. Søk på AxaptaID

Rettet feil i søkemodulen som medførte at AxaptaID feltet la seg over Nøkkelfeltet, når det skulle søkes etter Nøkkel.


Versjon 2.1.297 (11.11.2013)

More:

1. Flytting av Koder mellom Objekter

2. Rediger Strek-Koder.


1. Flytting av Koder mellom Objekter

En Strek-Kode kan flyttes mellom Objekter i modulen "Rediger Strek-Koder"

MERK! Det er bare KontrollKoder og ObjektHendelser som kan flyttes.

Kontrollkodene må ikke være allokert til en Oppgave, og de må heller ikke være benyttet slik at de ligger i Historiske data.

Klikk på det Objektet som har den Koden som skal flyttes.

Klikk og hold med venstre musknapp på den Koden som skal flyttes. Beveg pekeren mot listen med Objekter.

Linjen med valgt Kode skal bli rød, og pekeren skal bli til et rødt "parkering forbud" skilt.

Før pekeren over det Objektet Koden skal flyttes til.

Pekeren skal nå endre seg til en hånd som slipper et ark.

Slipp museknappen, og Koden vil bli flyttet.


2. Rediger Strek-Koder.

Listen over Kunder og Objekter inneholder nu bare Kunder som er merket med at de har

"Oppgaver som skal planlegges"


Versjon 2.1.299 (28.11.2013)

More:

1. Nøkler.

2. Utskrift 'Kundeliste med AxaptaID'.

3. Rapporter.

4. Planlegg Faste Oppgaver.

5. Enkel Datainnsamling.


1. Nøkler.

Det er gjort en rekke endringer, forbedringer og feilrettinger i modulen for Nøkler.

Dette gjelder både for Kundens Nøkler, og for Objektets Nøkler.

'Hjelp' er oppdatert med ny veiledning for bruk av Nøkler


2. Utskrift 'Kundeliste med AxaptaID'.

Listen kan nå også eksporteres i Excel format, ved å klikke på Excel symbolet i forhåndsvisningen.


3. Rapporter.

Forsiden på Rapporter er nu endret slik at den korrekt gjenspeiler om det er en "Dagsrapport", "Ukesrapport" eller "Månedsrapport"


4. Planlegg Faste Oppgaver.

Det er nå mulig å slette flere planlegginger av gangen.

Selekter de planleggingene som skal slettes. Selekter en linje i listen over planlagte Oppgaver, og hold tastaturknappen 'Shift' nede og klikk på den siste linjen som skal slettes.

Disse linjene vil nå bli blå som tegn på at alle linjene er selektert.

Trykk 'Delete', og alle de selekterte linjene vil slettes.

MERK!

Dersom det er klikket på Arbeidsgruppe for å få frem listen over planlegginger, vil de planlegginger som slettes, slettes fra ALLE arbeidsdager i denne Arbeidsgruppen.


5. Enkel Datainnsamling.

En Avdeling kan nu settes til å benytte 'Enkel Datainnsamling'.

Når dette benyttes er det ikke nødvendig å legge inn Kontraktsdata for Oppgaven. Det er heller ikke nødvendig å planlegge når og hvem som skal utføre Oppgaven.

Det er også valgfritt om en vil benytte/lese Strek-kodene for Ansatt og/eller Arbeidsdag.

Ny modul "EnkelPDK.exe" kan lastes ned fra våre hjemmesider.

Denne modulen vil automatisk hente data fra penn som er satt i dokk, og SQLPDK vil automatisk lagre disse i basen når Avdelingen åpnes.

Les mer om denne funksjonen i hjelpefilen i SQLPDK.


Versjon 2.1.300 (01.12.2013)

More:

1. Nøkler.


1. Nøkler.

Rettet feil som kunne oppstå når det ble laget nye nøkler på Kunde.


Versjon 2.1.301 (16.12.2013)

More:

1. Rediger Strek-Koder.

2. Tilfeldige Oppgaver.

3. Strek-kode etiketter.

4. Slette Historiske data.

5. Nøkler.


1. Rediger Strek-Koder.

Rettet feil som kunne medføre RTE, når det ikke var Kunder i Avdelingen.

Import av Standard Hendelser kan nå gjøres både fra annen Avdeling, og fra Disk/Internett.


2. Tilfeldige Oppgaver.

Systemansvarlig kan nu legge inn Tilfeldige Oppgaver 30 dager tilbake i tid.


3. Strek-kode etiketter.

Det er nå mulig å både Deaktivere, Aktivere og SLETTE en etikett.

For å slette en etikett, må den først deaktiveres. Så velges 'Vis Deaktiverte'.

Knappen 'SLETT' blir synlig. Velg den Etikett som skal slettes, og klikk 'SLETT'


4. Slette Historiske data.

Systemansvarlig kan nu slette gamle historiske data over utførte Oppgaver.

I Modulen 'Avdelinger' i rammen 'Data Innsamling' er det knapp: 'Slett Utførte Oppgaver'

Modulen 'Slett Utførte Oppgaver' vil gi et sammendrag over hvor mange Oppgaver og Strek-Koder som er utført i hvert enkelt år.

MERK! Sletting av Utførte Oppgaver er permanent og kan IKKE angres, og ALLE Oppgavene i det valgte år vil bli slettet.

Klikk på linjen for det året en ønsker å slette, og klikk på knappen: 'Slett Data fra xxxx'


5. Nøkler.

Rettet feil som kunne medføre at det ikke ble skrevet ut kvittering når det ble mottatt og/eller utlevert nøkler.


Versjon 2.1.302 (26.01.2014)

More:

1. Søk i Historiske data.


1. Søk i Historiske data.

Rettet feil som kunne gi RTE 91 når det ble søkt etter Hendelser.


Versjon 2.1.303 (31.03.2014)

More:

1. Planlegg Faste Oppgaver.

2. Planlegg Faste Oppgaver.


1. Planlegg Faste Oppgaver.

En hel arbeidsdag kan nå slettes ved å trykke 'Del'.

Dersom det er planlagte Oppgaver på denne dagen, vil bruker få spørsmål om han likevel vil slette dagen.

Blir Arbeidsdagen slettes vil også alle Planlegginger på dagen bli slettet.


2. Planlegg Faste Oppgaver.

Rettet feil som medførte RTE dersom alle planlagte Oppgaver på en Arbeidsdag ble slettet.


Versjon 2.1.305 (04.04.2014)

More:

1. Hent Data.


1. Hent Data.

Rettet feil som kunne medføre at det uriktig ble gitt varsel om at data var eldre enn ett år.


Versjon 2.1.306 (11.04.2014)

More:

1. Sletting av Koder.

2. Sletting av gamle utskrevne Arbeidslister.

3. Import fra annen SQLPDK base.


1. Sletting av Koder.

Rettet feil som medførte at ikke alle tilhørende data til en Kode ble slettet. Dette kunne gi meldingen "Oppgaven har ingen Unike Koder"

Det er også gjort andre endringer i sletting av Koder.

Se hjelpefil under: Strek-Koder - Sletting av Koder.


2. Sletting av gamle utskrevne Arbeidslister.

Se hjelpefil under: Modulene -Arbeidslister.


3. Import fra annen SQLPDK base.

Se hjelpefil under: Import -Import fra SQLPDK Base


Versjon 2.1.307 (25.04.2014)

More:

1. Import fra annen SQLPDK base.


1. Import fra annen SQLPDK base.

Rettet noen feil som kunne medføre RTE dersom importerte data inneholdt ' (apostrof)


Versjon 2.1.308 (13.05.2014)

More:

1. Utskrift: "Reell Oppgavetid på utførte Oppgaver"


1. Utskrift: "Reell Oppgavetid på utførte Oppgaver"

Utskriften finnes under utskrifter i modulen "Kunde"

Denne utskriften kan nå også tas til Excel.

Merk: Excel filen inneholder ikke den gjennomsnittlige utførte tid på hver Oppgave.

I kolonne F er listet den totale tid medgått til Oppgaven, og i kolonne G er antall ganger den er utført.

For å finne den gjennomsnittlige tiden, settes følgende formel inn i kolonne H:

=(F2/G2)*60/86400

Høyreklikk på kolonnen (H), og velg "Formater". Velg "Egendefinert" og "mm:ss"

Eksempel.

Excel viser total medgått tid på 2835 minutter, utført 313 ganger. Ren divisjon vil da gi

2835/313= 9,057507987220447 minutter pr gang Oppgaven ble utført.

Formatert iht beskrivelsen over vil gi resultatet: "09:03", eller 9 minutter og 3 sekunder.

Ønskes en kolonne som viser differansen mellom Planlagt og reell Oppgavetid kan følgende settes inn i kolonne I:

=HVIS( (F2/G2)-E2>0;((F2/G2)-E2)*60/86400;(E2-(F2/G2))*60/86400)

Merk! Denne vil vise positive verdier for både for mye medgått tid, og ved for lite medgått tid.

Sett derfor inn følgende i kolonne J:

=HVIS(E2-(F2/G2)>0;"Mindre";"Mer!")

Med "Mindre" menes at det er brukt mindre tid enn planlagt.


Versjon 2.1.309 (28.05.2014)

More:

1. Import av Nøkler.

2. Hastighetsbegrensning.


1. Import av Nøkler.

Systemansvarlige har nå under hovedmeny 'System' et nytt valg; 'Import av Nøkler fra CSV fil'

Filen skal ha følgende format;

Kunde Navn; Kunde Adresse; Kunde Postnummer; Kunde Poststed; NøkkelNummer; X

MERK! X=0 betyr at linjen ikke skal importeres, X=1 betyr at linjen skal importeres.


2. Hastighetsbegrensning.

Ved import av data kan arbeidsmengden bli for stor for SQL Serveren, som kan medføre TimeOut feil.

Det er nå lagt inn en forsinkelse på 0.5 sekunder dersom det utføres mer enn 2000 transaksjoner pr. sekund.


Versjon 2.1.310 (13.06.2014)

More:

1. Import av SQLPDK Kunder.

2. Eksklusive Kunder.


1. Import av SQLPDK Kunder.

Importen tar ikke med seg Kundens og Objektenes Nøkler.

Når nå modulen startes og det er valgt hvilken ekstern base det skal importeres fra, gjøres det en sjekk på om det tidligere er foretatt import, og om nøklene til de importerte Kunder og Objekter er importert.

Dersom nøkler ikke har vært importert, vil det komme frem en knapp: "Importer Nøkler"

Denne vil importere ALLE Knipper, Nøkler og transaksjoner til ALLE kunder og objekter i ALLE avdelinger.


2. Eksklusive Kunder.

Systemansvarlig kan gi utvalgte ansatte adgang til å behandle Eksklusive Kunder.

Tidligere kunne dette bare gjøres for Ansatte i samme Avdeling som Kunden.

Dette er nå endret slik at enhver Ansatt kan tildeles rettigheten.


Versjon 2.1.311 (16.06.2014)

More:

1. SQL Server 2012.

2. Behandling av data filer fra strek-kode penn.


1. SQL Server 2012.

SQLPDK er nå oppdatert til å kunne benytte Microsoft SQL Server 2012


2. Behandling av data filer fra strek-kode penn.

Rettet feil som enkelte ganger kunne gi RTE 13. (Run Time Error 13 -Type Mismatch)


Versjon 2.1.312 (19.06.2014)

More:

1. Import av Nøkler fra CSV fil.


1. Import av Nøkler fra CSV fil.

Oppe til høyre i modulen er det nå et felt som er merket: "Importert Fra:"

I dette feltet kan en sette inn hvor Nøklene importeres fra. Denne teksten vil da komme i feltet "Fra\Til" i transaksjonen til nøkkelen.

CSV filens felt "Nummer" blir nå lagt til feltet Merket i Knippe.

CSV filens felt "Poststed" blir nå lagt til feltet Plass i Knippe.

Objektets Gateadresse kan være maksimum 30 karakterer lang. Importen begrenser nå lengre adresse til 30 karakterer.

Rettet feil som medførte at det i Kundens Gateadresse ble satt inn et mellomrom foran adressen.


Versjon 2.1.313 (26.06.2014)

More:

1. KundeListe til Excel.


1. KundeListe til Excel.

Kundelisten med Aktive Kunder kan nå lagres i Excel format.


Versjon 2.1.314 (27.06.2014)

More:

1. KundeListe Aktive Kunder til Excel.


1. KundeListe Aktive Kunder til Excel.

Rettet feil som kunne gi RTE 3705.

Det kan nå velges om listen skal gjelde valgt Avdeling, eller for alle Avdelinger som brukeren har adgang til.


Versjon 2.1.318 (07.08.2014)

More:

1. Import av Objekt Hendelser fra Excel fil.


1. Import av Objekt Hendelser fra Excel fil.

Excel filen med Koder du ønsker å importere må ligge i den lokale PDK mappen, og ha navnet: "Hendelser.xlsx"

Den lokale PDK mappen finner du ved å fra Hovedmeny velge: "Strek-Koder" - "Datapenn"

I denne modulen er det fane: "Vedlikehold OPL9725"

Til venstre er det felt merket: "PDK Datamappe".

Dersom dette feltet er tomt, klikker du på knappen ved siden av merket med "::", og angir den mappen du selv ønsker.

En Kode (Strek kode) tilhører et Objekt, og importen skjer derfor fra modulen Objekt i SQLPDK.

Fra Hovedmeny velger du Kunde, og så dobbelklikker du på ønsket Objekt i listen over Objekter som tilhører denne Kunden.

I Objekter velger du fanen Oppgaver og underfanen Koder.

OBS! Dersom underfanen Koder ikke er tilgjengelig, skyldes det at det ikke er laget noen Oppgave. Lag da en ny Oppgave, feks Inventar.

Ca midt på fanen Koder er det felt merket: "Strek-Koder tilhørende Objektet og Oppgaven"

Rett under er knappen "Ny Hendelse". Dersom det ligger fil "Hendelser.xlsx" i den lokale datamappen, vil det spørres om denne filen skal importeres.

Filen Hendelser.xlsx

1. Filen skal ha data i fire kolonner, hvor den siste kolonne skal inneholde strek koden.

2. 1. rekke i filen vil ikke importeres da dette antas å være kolonne overskrifter.

3. Filen kan maksimalt inneholde 800 koder.

OBS! Alle kodene i filen vil bli importert til det Objekt som er åpnet. Det er således ikke mulig å ha koder til flere Objekter i en fil.

4. Strek koden kan være alfanumerisk med maksimum 20 tegn.

OBS. KUN følgende alfanumeriske tegn er gyldige;

1,2,3,4,5,6,7,8,9,0,A,B,C,D,E,F,G,H,I,J,K,L,M,N,O,P,Q,R,S,T,U,V,W,X,Y,Z,-(Bindestrek eller minus),. (Punktum), (mellomrom),/,+,%

Små bokstaver og Norske tegn og komma kan således ikke benyttes.


Versjon 2.1.321 (18.08.2014)

More:

1. Ny datapenn OPL9725 OSE.


1. Ny datapenn OPL9725 OSE.

OPL9725 OSE har en del forbedringer fra den gamle. Blant annet leser den strek koder betydelig raskere og bedre. Den kan også lagre noe fler koder før den går full.

Pennen krever imidlertid et annet OS og program for å fungere.

Dette nye OS og program følger med i denne oppdateringen.

Når det skal legges nytt OS eller program i pennen, vil SQLPDK selv finnet ut hva slags penn som står i dokken, og så legge ut riktig OS og/eller program.

OBS! Denne versjon krever en ny DLL fil. Denne vil ikke bli installert med mindre SQLPDK kjøres som Administrator.

(Høyreklikk på ikonet for SQLPDK og velg: ”Kjør som administrator”)

Dersom du ikke har dette valget, er du ikke logget inn i Windows som Administrator.


Versjon 2.1.322 (30.09.2014)

More:

1. Koordinater.

2. Ikke Aktive Planlegginger.


1. Koordinater.

Funksjonen som finner Objektenes geografiske koordinater ut fra adresse, er bedret.


2. Ikke Aktive Planlegginger.

I Objekt under fanen Oppgaver – Planlegginger, gis det en ramme med varsel dersom Oppgavene har Planlegginger som ikke lenger er Aktive. Rammen viser hvorfor planleggingen ikke er Aktiv.

Dette kan skyldes at enten Arbeidsdagen, Kunden, Objektet eller Oppgavens Planlegging ikke lenger er aktiv.

I denne rammen er det nå mulighet for direkte å slette disse Oppgavene.


Versjon 2.1.323 (24.10.2014)

More:

1. KundeListe.

2. Data Penn / Hent Data .

3. Database.


1. KundeListe.

Rettet feil som kunne gi ”Fant ingen Kunder!” ved utskrift av ’KundeListe med AxaptaID’,

’KundeListe Aktive Kunder’ og ’KundeListe deaktiverte Kunder’


2. Data Penn / Hent Data .

Rettet feil som kunne medføre at gamle .log filer ble importert på nytt.


3. Database.

En rekke nye tabeller og felt blir opprettet i basen som forberedelse til PDK 3.0


Versjon 2.1.324 (09.01.2015)

More:

1. Live Update.

2. Historiske Data - Kunde.


1. Live Update.

Rettet feil som medførte at Live Update ikke kunne kjøres dersom tilkobling til SQLPDK databasen via automatisk VPN tilkobling.


2. Historiske Data - Kunde.

Ny knapp ”Oppdater” under fanen ”Historiske Data” for å hente de siste historiske data.


Versjon 2.1.325 - 329 (09.01.2015 - 04.05.2015)

Oppdateringer

Versjon 2.1.325 - 329 (09.01.2015 – 04.05.2015)

More:

1. Diverse endringer for å forberede PDK 3.0


Oppdateringer > Versjon 2.1.325 - 329 (09.01.2015 - 04.05.2015)

1. Diverse endringer for å forberede PDK 3.0


Versjon 2.1.330 (06.05.2015)

More:

1. Nytt felt i Historiske data.

2. MerArbeid.

3. Instruks.


1. Nytt felt i Historiske data.

Det er innført nytt felt i Historiske data: ”Extra”. Feltet benyttes for å merke utførte ”Tilfeldige Oppgaver”


2. MerArbeid.

I Modulen System-Avdelinger (Krever rettigheten Systemansvarlig) kan en

Standard HendelsesKode settes til å skille ut MerArbeid.

Når denne koden leses, vil tiden fra koden leses til ”Slutt Oppgave” bli beregnet som MerArbeid.

Koden er Global og gjelder for alle Avdelinger.


3. Instruks.

En Oppgaves Instruks er nå delt i to.

”Full Instruks” er den samme som den gamle ”Instruks” som kommer på alle lister som Arbeidsliste og ArbeidsBeskrivelse.

”Mobil Instruks” er et felt hvor det bare kan legges inn normal uformatert tekst uten bilder eller andretabeller. Denne instruksen overføres foreløpig bare til Mobil App.

Det kan klippes og limes fra ”Full Instruks” til ”Mobil Instruks” men all formatering, bilder etc vil da bli borte.


Versjon 2.1.332 (24.05.2015)

More:

1. Nye felt i Historiske data.

2. Års statistikker.


1. Nye felt i Historiske data.

Det er innført nye felt i Historiske data for å ta vare på posisjonen arbeidet ble utført på, samt Pris for Tilfeldige Oppgaver.


2. Års statistikker.

I modulen ”Kunder” under fanen ”Rapportering” er det knapp for å ta ut års statistikker.

Denne kan nu tas for selektert Kunde, for Avdelingene, elelr samlet for alle Avdelinger.


Versjon 3.1.333 (29.05.2015)

More:

1. Oppdatering for WIP.


1. Oppdatering for WIP.

Manuell utskrift av Arbeidslister er oppdatert for å være kompatibel med WIP genererte Arbeidslister.


Versjon 3.1.334 (29.05.2015)

More:

1. AdgangsProfiler.


1. AdgangsProfiler.

Det er nå bare Systemansvarlige som har adgang til AdgangsProfiler


Versjon 3.1.335 (17.06.2015)

More:

1. Ruter i Arbeid.

2. Tilfeldige Oppgaver.


1. Ruter i Arbeid.

Ny modul for å følge hvilke ruter som er i arbeid.

For å bruke denne modul må bruker ha rettigheten: ”WIP Ansvarlig”

Denne ligger under rammen ”Arbeid – Kontroll av utført Arbeid”

Bruker vil få oversikt over ruter i alle de avdelinger han har adgang til.

Det er to lister i Modulen;

1. På toppen vises liste over de ruter som er påbegynt men ikke avsluttet. (I Arbeid)

2. Under vises Oppgavene til valgt rute.

Ruter som er påbegynt for mer enn 24 timer siden, og som ikke er avsluttet, kan manuelt avsluttes med knappen: ”Avslutt Rute”

MERK! Når ruten avsluttes manuelt med knappen ”Avslutt Rute” kan det ikke lenger utføres Oppgaver på denne ruten.


2. Tilfeldige Oppgaver.

Tilfeldige Oppgave til allerede påbegynt Rute, kan nå lages i Modulen ”Arbeid – Tilfeldige Oppgaver”

Når det lages en tilfeldig Oppgave, vil PDK selv finne ut om denne skal legges direkte til en allerede påbegynt Rute, eller om den skal legges i Planlagte Oppgaver for fremtidig utførelse.


Versjon 3.1.336 (18.06.2015)

More:

1. Ruter i Arbeid.


1. Ruter i Arbeid.

Ruter eldre enn 12 timer kan nå avsluttes.


Versjon 3.1.338 (11.08.2015)

More:

1. Kunde rapporter.


1. Kunde rapporter.

Rettet feil som kunne gjøre kunderapportene uleselig..


Versjon 3.1.339 (03.09.2015)

More:

1. Kunde rapporter.


Versjon 3.1.340 (08.10.2015)

More:

1. Kunde rapporter.


1. Kunde rapporter.

Rettet feil som kunne gi mange linjer på samme Oppgave.


Versjon 3.1.341 (29.10.2015)

More:

1. Ubehandlede filer.

2. Slette Kunder.

3. Slette Historiske Data.

4. Utskrift av Historiske Data.


1. Ubehandlede filer.

Ubehandlet datafiler fra datapenn behandles ved å dobbeltklikke på ønsket fil i Modulen ”Strek-Koder” – ”Data Penn”.

Dersom dataene fra penn er lastet ned i annen avdeling en den de tilhører, ble det tidligere bare gitt feilmeldingen: ”Dataene tilhører annen Avdeling”

Nå vil feilmeldingen isteden gi beskjed om hvilken Avdeling dataene hører hjemme.


2. Slette Kunder.

For å slette Kunder, må bruker ha rettigheten ”Kan Slette Kunde/Objekt”

Kunde må nå først Deaktiveres før den kan slettes.

MERK! Når Kunde slettes vil det gis en STOR advarsel om at en mengde data vil bli PERMANENT slettes fra basen. Les advarselen nøye før eventuell sletting av Kunden!

Det er rettet feil som i enkelte tilfelle kunne det oppstå under sletting av Kunde.


3. Slette Historiske Data.

Det er bare Systemansvarlige som kan slette Historiske data.

I Modulen; ”System” – ”Avdelinger” er det ramme: ”Data Innsamling”. I denne er det knapp: ”Slette Utførte Data”

”Slette Uførte Data” gir en oversikt over hvor mange utførte Oppgaver og Strek-Koder det er i hver enkelt år i basen.

Klikk på linjen med det året det ønskes å slette data fra.

MERK! Data fra ønsket år blir PERMANENT slettet fra basen, og kan IKKE gjenskapes.

Det er bare mulig å slette data som er tre år eller eldre, samt data som har år større enn nuværende år.

(Det kan for eksempel ligge data fra 2115 i basen, som enten kan skyldes at en datamaskin som har tømt en strek-kode leser har hatt feil tidsangivelse, eller at klokken i en strek-kode leser har vært feil.)

Det anbefales å benytte den rutinen om databasen inneholder millioner av Oppgaver og Strek-Koder som er mer enn tre år gamle. Dette kan da frigjøre plass, og gjøre hele systemet raskere og mer responsivt for brukerne.

Det er rettet noen mindre feil som kunne oppstå under sletting av utførte Oppgaver.


4. Utskrift av Historiske Data.

Utskrift fra Historiske data (Enkeltrapporter) inneholder nå også eventuelle bilder.


Versjon 3.2.350 (02.04.2016)

More:

1. E-Post.

2. Søk i Historiske Data.

3. Flytting av Ansatte, Kunder og Objekter.

4. Doble Koder.

5. Bilder.


1. E-Post.

Diverse rapporter og utskrifter kan nå sende på E-Post.

Se Hjelp for nærmere beskrivelse av hvordan dette skal settes opp, og hvordan E-Post fungerer i PDK


2. Søk i Historiske Data.

Det er nå mulig å søke på ALLE utførte oppgaver ved å klikke på valget ”Alt”.

(Ligger ved siden av de tidligere valgene for å søke i ”Kunder” eller i ”Arbeid”)

Det er nå mulig å søke etter de oppgaver som har bilder ved å huke av i ”Kun Bilder”

(Ligger under de gamle valgene ”Kun Hend.” og ”Kun Rapporter”

Utskrift av enkelt rapporter kan nå sendes med E-Post.


3. Flytting av Ansatte, Kunder og Objekter.

Det er gjort rettet en del feil og gjort en del endringer i modulen ”Flytting av Ansatte, Kunder og Arbeid”

Det er nå mulig å flytte et Objekt til annen Kunde, også om Kunden er i annen Avdeling.

Se Hjelp under ”Modulene i SQLPDK” – ”Flytting av Ansatte, Kunder, Objekter og Arbeid.”


4. Doble Koder.

Det er gjort endringer i modulen for å finne og slette doble koder.

Doble koder blir nå også varslet med rødt flagg i modulen Objekt under fanen Koder.

Disse kodene kan enkelt gis Ny Ident.

Se Hjelp under ”Strek-Koder” – ”Doble Koder”


5. Bilder.

Bilder skrives nå ut som vedlegg til alle Kunde Rapporter.